Magic Tuner 3

 Top Next

Magic Tuner 3

Top Next

Magic Tuner 3

Вверх Вперед

Программа Magic Tuner 3 предназначена для настройки охранных комплексов, на базе систем Excellent Evolution2.5 (Эво2.5) или Evolution3 (Эво3).

В этом руководстве подробно описаны алгоритмы работы главного модуля системы и сетевых устройств.

Особенности систем Эво2.5/Эво3

Основной особенностью систем является модульный принцип построения охранного комплекса. Главный модуль системы связан с интеллектуальными датчиками и дополнительными модулями шиной данных, при помощи которой модули обмениваются между собой информацией. Такой способ построения позволяет наиболее широко использовать возможности каждого из устройств, избегать дублирования функций за счет обмена информацией между модулями, наращивать функциональную насыщенность комплекса.

Часть настроек главного модуля системы можно производить в режиме программирования при помощи команд брелка, а GSM-устройство через телефон. Тем не менее, программа Magic Tuner 3 предоставляет более широкий сервис и является более удобным, а в некоторых случаях и единственным, инструментом установщика.

Программа работает со специальным адаптером, который подключается к порту USB компьютера и к шине данных системы Эво2.5/Эво3. Работа программы возможна только в том случае, если на главный модуль системы подано питание и все настраиваемые модули подсоединены к шине данных.


Óñòàíîâêà ïðîãðàììû

Onoaiiaea i?ia?aiiu

 Top Previous Next

Установка программы

Top Previous Next

Установка программы

Вверх Назад Вперед

Программа Magic Tuner 3 может быть установлена на компьютер, работающий под управлением следующих операционных систем фирмы Microsoft:

Windows 98 и Windows ME

Windows XP и Windows 2000

Для работы адаптера, связывающего компьютер с шиной данных Эво2.5/Эво3, необходим специальный драйвер, включенный в комплект поставки.


Windows XP è Windows 2000

Windows XP e Windows 2000

Windows XP e Windows 2000

Top Previous Next

Windows XP e Windows 2000

Top Previous Next

Windows XP e Windows 2000

Top Previous Next

Windows XP e Windows 2000

Top Previous Next

Windows XP и Windows 2000

Top Previous Next

Windows XP и Windows 2000

Вверх Назад Вперед

В большинстве случаев после помещения компакт-диска Magic Tuner в дисковод, программа установки запустится автоматически. Если этого не произошло, откройте содержимое компакт диска в проводнике Windows и запустите файл setup.exe.

Внимание! Не подсоединяйте адаптер к порту USB до завершения программы установки!

Программа установки скопирует файлы, необходимые для работы Magic Tuner, в выбранную папку жесткого диска компьютера (обычно это папка "C:\Program Files\Magic Ring\Magic Tuner") и файлы, необходимые для установки драйвера адаптера.

Подсоедините адаптер к порту USB компьютера. Откроется диалог "Найдено новое оборудование: Magic Tuner USB adapter". Откажитесь от поиска драйвера в Интернете и выберите автоматическую установку. По окончании установке драйвера появится сообщение о готовности нового оборудования к работе.


Windows 98 è Windows ME

Windows 98 e Windows ME

Windows 98 e Windows ME

Top Previous Next

Windows 98 e Windows ME

Top Previous Next

Windows 98 e Windows ME

Top Previous Next

Windows 98 e Windows ME

Top Previous Next

Windows 98 и Windows ME

Top Previous Next

Windows 98 и Windows ME

Вверх Назад Вперед

Подключите адаптер к порту USB.

При появлении диалога "Обнаружено новое устройство" нажмите кнопку "Далее" и на открывшейся странице отметьте позицию "Выбрать каталог" (последняя из четырех) и укажите место поиска: каталог "Win98" на установочном диске Magic Tuner.

Следуйте инструкциям диалога установки нового оборудования.

Установка программы Magic Tuner 3

Запустите файл setup98.exe с установочного диска Magic Tuner.


Ïðîâåðêà óñòàíîâêè

I?iaa?ea onoaiiaee

I?iaa?ea onoaiiaee

Top Previous Next

I?iaa?ea onoaiiaee

Top Previous Next

I?iaa?ea onoaiiaee

Top Previous Next

I?iaa?ea onoaiiaee

Top Previous Next

Проверка установки

Top Previous Next

Проверка установки

Вверх Назад Вперед

Запустите программу Magic Tuner 3, щелкнув по ярлыку на рабочем столе. В нижней части окна программы находится область журнала событий. Подсоедините адаптер к порту USB. В журнале должна появиться надпись: "Адаптер обнаружен".

Установка успешно завершена


&Dstrok;àáîòà ñ ïðîãðàììîé

Đaaioa n i?ia?aiiie

Работа с программой

Top Previous Next

Работа с программой

Вверх Назад Вперед

Окно программы

Текущая страница. Место для отображения настроек выбранной страницы модуля.

Модули. Панель для выбора текущей страницы. Для выбора страницы можно использовать также меню Данные->Показать или кнопку "Выбор новой страницы" на панели кнопок.

Журнал. Панель для отображения сообщений программы и сообщений, поступающих от разных модулей. Эти сообщения можно показывать частично, включая или выключая определенные фильтры.

Индикатор. Панель для отображения текущего состояния алгоритмов работы выходов и входов системы.

Панель кнопок. Содержит кнопки быстрого доступа. Щелкнув правой кнопкой мыши на панели, можно включить или выключить отображение названий кнопок.

Подключение

Для настройки функций при помощи Magic Tuner 3 на систему необходимо подать питание, подключить адаптер к порту USB и к шине данных системы. Если необходимо настраивать дополнительные модули, они также должны быть подключены к шине данных. При необходимости на них должно приходить напряжения питания (если они питаются не от шины данных).

Программа Magic Tuner 3 и охранные свойства комплекса

Программа предоставляет большие возможности по изменению настроек системы. Для того, чтобы предотвратить умышленное уменьшение степени защиты автомобиля, в программное обеспечение комплекса введен ряд ограничений. Модули не разрешают чтение и запись своих настроек, если после подключения компьютера не была проведена процедура разрешения доступа.


&Dstrok;àçðåøåíèå äîñòóïà ê äàííûì

Đac?aoaiea ainooia e aaiiui

Разрешение доступа к данным

Top Previous Next

Разрешение доступа к данным

Вверх Назад Вперед

Для просмотра и изменения настроек при помощи программы Magic Tuner 3 необходимо установить разрешение доступа к данным. Для этого имеются два способа:

•

Перевести главный модуль в режим программирования. Если адаптер подключен, система сразу же завершит сеанс программирования автоматически, но разрешение будет установлено.

•

Перевести главный модуль в режим обучения брелкам. Если адаптер подключен, система сразу же завершит сеанс обучения брелкам автоматически. После этого также будет установлено разрешение доступа.

Разрешение доступа к данным распространяется на все подключенные в этот момент модули. Разрешение действует до тех пор, пока при постановке на охрану система не обнаружит, что компьютер не подключен к шине данных.

При попытке прочитать данные из модуля в то время, когда разрешение отсутствует, в журнале появится сообщение такого вида:

Если просмотр (чтение) и изменение данных не разрешены, страницы будут отображены недоступными.

Чтение и

запись

разрешены

Модуль не подключен,

или не

получено

разрешение

на чтение

и запись

данных


Âûáîð ìîäóëåé è ñòðàíèö

Auai? iiaoeae e no?aieo

Выбор модулей и страниц

Top Previous Next

Выбор модулей и страниц

Вверх Назад Вперед

Настройки функций каждого модуля комплекса Эво2.5/Эво3 отображаются в программе Magic Tuner 3 на отдельных страницах. Выбрать нужную страницу можно с помощью главного меню, кнопки "Выбор новой страницы" на панели кнопок или при помощи панели модулей.

Панель модулей

Панель модулей предназначена для быстрого выбора нужной страницы настроек. Список страниц каждого модуля можно раскрыть или закрыть, щелкнув по названию модуля. Для выбора нужной страницы щелкните по ее названию на панели модулей.

Панель модулей можно скрыть или показать (меню Инструменты->Показать Модули).

Главное меню

Выберите нужную страницу, открыв меню Данные->Показать. Откроется меню со списком модулей. Выберите нужный модуль и нужную страницу.

Кнопка "Выбор новой страницы"

.

При нажатии на кнопку выбора новой страницы откроется меню со списком модулей. Выберите нужный модуль и нужную страницу

Навигация

Кнопками навигации можно выбирать уже просмотренные страницы и возвращаться обратно.


Îáíîâëåíèå è çàïèñü íàñòðîåê

Iaiiaeaiea e caienu iano?iae

Обновление и запись настроек

Top Previous Next

Обновление и запись настроек

Вверх Назад Вперед

Просмотр (чтение) данных

Чтение данных из устройств происходит автоматически, при выборе текущей страницы. При этом, модули, настройки которых присутствуют на выбранной странице, должны быть подключены и для них получено разрешение на чтение и запись данных. В противном случае страница будет отображена недоступной для изменения.

Обновление данных на текущей странице

Для обновления данных о настройках на уже открытой странице, нажмите кнопку "Прочитать данные из устройства заново"

Это же действие можно выполнить, выбрав позицию меню Данные->Обновить.

Запись изменений настроек

Запись настроек становится возможной, если были сделаны какие-либо их изменения и модуль, к которому эти настройки относятся, подключен и разрешает запись данных.

Это же действие можно выполнить, выбрав позицию меню Данные->Записать. Модуль, в котором были сделаны изменения, будет доступен для выбора.


Ñîõðàíåíèå íàñòðîåê â ôàéëå

Nio?aiaiea iano?iae a oaeea

Сохранение настроек в файле

Top Previous Next

Сохранение настроек в файле

Вверх Назад Вперед

Данные о настройках, прочитанные из модулей комплекса, можно сохранить в файле на диске компьютера и использовать в дальнейшем как типичные для той или иной модели автомобиля.

Выберите позицию меню Данные->Сохранить. Откроется окно для выбора названия файла, в котором будут сохранены настройки. После нажатия кнопки "Сохранить" откроется окно выбора элементов.


Îêíî âûáîðà ýëåìåíòîâ

Ieii auai?a yeaiaioia

Окно выбора элементов

Top Previous Next

Окно выбора элементов

Вверх Назад Вперед

Для удобства, память настроек некоторых модулей разделена на группы, элементы. Так, Slave-модуль имеет две группы - "память настроек" и "память данных". В области "память данных" хранятся циклограммы событий, которым обучен этот модуль.

При сохранении данных в файле в окне выбора элементов представлены те области памяти, которые прочитаны из комплекса этому моменту.

При загрузке данных их файла в этом окне отображаются те области памяти, которые ранее были сохранены в этом файле.

Если убрать отметку с той или иной области памяти, эта область не будет сохранена в файле или загружена из него.


Çàãðóçêà íàñòðîåê èç ôàéëà

Caa?ocea iano?iae ec oaeea

Загрузка настроек из файла

Top Previous Next

Загрузка настроек из файла

Вверх Назад Вперед

Сохраненные ранее данные можно загрузить в программу Magic Tuner 3 и затем записать в модули комплекса.

Выберите позицию меню Данные->Открыть. В окне выбора файла выберите нужное имя файла с настройками. После нажатия кнопки открыть появится окно выбора элементов. Выберите те области памяти, настройки которых необходимо загрузить, и нажмите кнопку "ОК".

Примечание. Модули, для которых загружаются данные, должны быть подключены к системе и должны иметь разрешение на запись и просмотр данных.


Íàñòðîéêà ðàñïîëîæåíèÿ îêîí

Iano?ieea ?aniiei?aiey ieii

Настройка расположения окон

Top Previous Next

Настройка расположения окон

Вверх Назад Вперед

Стандартное расположение панелей в главном окне можно изменить в соответствии со своими предпочтениями. Любая из следующих панелей может быть перемещена в другое место или вообще отсоединена от главного окна программы:

•

Модули

•

Журнал

•

Индикатор

Главное окно имеет три области, в которых могут располагаться панели: в левой, правой и нижней частях. По-умолчанию включено автоматическое восстановление расположения панелей при следующем запуске программы.

"Взявшись" мышью за полоску управления, можно переместить панель в другое место или за пределы главного окна. Нажав на крестик, можно скрыть панель. Для восстановления скрытой панели на прежнем месте используйте команду меню Инструменты->Показать.

Примечание. В некоторых случаях отстыкованная панель при следующем запуске программы может находиться позади главного окна. Сместите главное окно в сторону для доступа к панели.


Íàñòðîéêà ìîäóëåé

Iano?ieea iiaoeae

Настройка модулей

Top Previous Next

Настройка модулей

Вверх Назад Вперед

Просмотр информации о подключенных устройствах

Выберите страницу "Сведения". В центральной части окна программы будет отображен список устройств, подключенных в настоящее время к шине данных и номера версий программного обеспечения этих устройств. В разделе "партнерам" (http://www.excellent.ru/index.php?an=partners) на сайте фирмы Magic Ring можно получить информацию об изменениях в программном обеспечении составных частей комплексов Эво2.5 и Эво3.

Данные о подключении любого устройства можно просмотреть (или скрыть) простым нажатием на название устройства. На приведенном примере скрыты данные о Slave-модуле, о Датчике наклона и об устройстве Validator.

Все подключенные устройства помечены "синей точкой".

Примечание. Так как в некоторых режимах CAN-модуль "засыпает" и не предает главному блоку информацию о своем наличии, соответствующая "синяя точка" для него не высвечивается.

Кроме этого, (только для систем Эво3) может быть указан перечень устройств, наличие которых контролируется. При отсутствии этих устройств система дает предупредительную диагностику (при постановке на охрану) с указанием номера неисправного (отсутствующего) устройства. Например, в данном случае отсутствует GSM-устройство. Так как требование "Проверять наличие" для него установлено, при каждой постановке в охрану будет присутствовать соответствующая диагностика.


Ãëàâíûé ìîäóëü

Aeaaiue iiaoeu

Главный модуль

Top Previous Next

Главный модуль

Вверх Назад Вперед

В разделе "Свойства" собраны основные пользовательские настройки системы.

Функции, связанные с подключением системы и с уровнем безопасности приведены в разделе "Настройки".

Определить длительности различных импульсов можно в разделе "Времена".

Раздел "Датчики" позволяет настроить чувствительность датчика удара и микроволновых датчиков.

Раздел "Входы" позволяет назначать различные алгоритмы обработки входов системы.

Раздел "Выходы" позволяет назначать алгоритмы работы выходов системы и сервисных реле.

В разделе "Брелки" можно задать свойства каждой кнопки особого брелка; а также команды, выполняемые при повторных нажатиях на кнопки штатного брелка (CAN).

Раздел "Дистанционный запуск" предназначен для настройки параметров, связанных с дистанционным запуском двигателя и турбо-таймером.

Раздел "Управление" позволяет провести обучение системы оборотам двигателя, измерить сигнал спидометра, обучить микроиммобилайзеры, сервисные реле и устройства, подключаемые к шине данных.

В раздел "Диагностика" сосредоточена информация, которая может быть полезна при диагностике (причины последних тревог, перегрузки и проч.)


Ãëàâíûé ìîäóëü - Ñâîéñòâà

Aeaaiue iiaoeu - Naienoaa

Основные пользовательские параметры главного модуля системы.

section Звуковые сигналы

Тихая постановка

Применение. Эта функция отменяет звуковые сигналы системы при постановке на охрану и снятии с с охраны. Контролировать выполнение системой команд постановки и снятия можно по световым сигналам (обычно указателями поворота) или сигналам пейджера (если подключен)

Значения: Выключено, включено

Примечание. Эта функция не отменяет звуковые сигналы системы для индикации неисправного входа при постановке на охрану и индикации тревоги при снятии с охраны.

Примечание. Имеется возможность однократного включения и отключения этой функции.

Пример. Если функция Тихая постановка выключена, то для того, чтобы снять систему с охраны без звуковых сигналов, нажмите на брелке кнопки 1, 2. Чтобы поставить систему на охрану без звука, нажмите кнопки 2, 1. Если функция включена, то такие команды приведут к постановке или снятию со звуковыми сигналами

Голосовые сообщения

Применение. Эта функция разрешает голосовые сообщения о неисправном входе при постановке на охрану и о причине тревоги (если была) при снятии с охраны.

Значения: Выключено, включено

Примечание. Функция доступна только при комплектации системы сиреной Magic Voice (системы Country2.5 и Comfort2.5).

Громкость сирены

Применение. Эта функция регулирует громкость звуковых сигналов постановки на охрану и снятия с охраны.

Значения: Тихо, средне, норма, громко.

Примечание. Функция доступна только при комплектации системы сиреной Magic Voice (системы Country2.5 и Comfort2.5).

section Индикация тревоги

Тип тревоги

Применение. Эта функция определяет наличие световой и звуковой сигнализации режима "тревога".

В режиме тихой тревоги звуковые сигналы отсутствуют. В режиме скрытой тревоги нет также и световых сигналов.

Значения: Полная, тихая, скрытая.

Примечание. Если установлен режим скрытой тревоги, то через 30 секунд после постановки на охрану светодиод системы погаснет.

Примечание. Сигналы на пейджер или на GSM-устройство (если они подключены) передаются всегда, независимо от установленного типа тревоги.

Мелодия тревоги

Применение. Эта функция задает мелодию сирены для индикации режима тревога.

Значения: Мелодия 1 ... мелодия 15.

Примечание. Функция доступна только при комплектации системы сиреной Magic Voice (системы Country2.5 и Comfort2.5).

Клаксон

Применение. Эта функция применяется при подключении клаксона вместо сирены. При этом во время тревоги формируются прерывистые сигналы.

Значения: Выключено, включено

section Функции защиты

Защита от захвата

Применение. Эта функция разрешает работу "противоугонного режима" при отсутствии сигнала метки.

Значения: Выключено, включено

Иммобилайзер

Применение. Эта функция запрещает запуск двигателя даже в режиме "снято с охраны", пока иммобилайзер не выключен. Реакция системы на попытку включить зажигание определяется состоянием функции "Противодействие попытке поездки".

Примечание. Иммобилайзер включается автоматически спустя заданное "время разрешенного доступа, если открыть дверь автомобиля при выключенном зажигании.

Для отмены иммобилайзера могут использоваться разные способы:

Способы выключения иммобилайзера:

•

Нажатие кнопки 2 брелка.

• | Команда №2 стандартной метки Magic Label
• | Сигнал присутствия метки (отклик метки)

•

Ввод ПИН-кода в режиме "снято с охраны"

•

Снятие с охраны вводом ПИН-кода

• | Снятие с охраны командой особого брелка
• | Ввод кодовой комбинации с использованием аналогового входа (Эво3)

•

Сетевая команда

Выключение иммобилайзера командами брелка и (или) стандартной меткой Magic Label может быть запрещено.

Значения: Выключено, включено

Примечание. Кроме отмены иммобилайзера любой из разрешенных перечисленных способов может быть использован для повторной авторизации.

Повторная авторизация (начиная с версии Evo3 3.39/4.29)

Применение. Эта функция требует подтверждения полномочий на вход в снятый с охраны автомобиль.На повторную авторизацию дается время, равное "времени разрешенного доступа". При неудачной повторной авторизации наступают последствия, описанные в "противодействии попытке поездки".

Примечание. Ранее эта функция называлась "Иммобилайзер при запущенном двигателе" и её действие распространялость только на снятие с охраны предварительно заведенного автомобиля.

Значения: Выключено, включено.

Примечание. Повторная авторизация производится тем же действием, что и "отмена иммобилайзера".

Таймер по открытию двери (начиная с версии Evo3 3.39/4.29)

Применение. При установке этой функции "время разрешенного доступа" идет с момента открытия двери, а не с момента снятия с охраны. Доступ в автомобиль через двери пассажиров или через багажник будет разрешен без ограничений по времени.

Значения: Выключено, включено.

Противодействие попытке поездки (начиная с версии Evo3 3.39/4.29)

Применение. Эта функция определяет действия системы в том случае, когда закончилось время, отведенное для повторной авторизации, или если при включении зажигания иммобилайзер остался не выключенным. В сочетании с функциями запрета выключения иммобилайзера позволяет реализовать сложные варианты разделения доступа. Минимальный уровень противодействия возвращает систему в режим охрана (время на повторную авторизацию истекло), или просто не позволяет завести двигатель (иммобилайзер активен). В аналогичных случаях другие значения функции преводят систему в тревогу или противоугонный режим.

Примечание. Ранее эта функция называлась "Иммобилайзер при включении зажигания" и её действие распространялость только на попытку включить зажигание при неотключенном иммобилайзере.

Значения: Минимальное, переход в режим "тревога", переход в "противоугонный режим".

Время разрешенного доступа (начиная с версии Evo3 3.39/4.29)

Применение. Определяет то время. в течение которого необходимо совершить решительные действия для совершения поездки:

•

совершение процедуры "повторной авторизации" (после снятия с охраны);

•

повторного запуска двигателя (без выполнения процедуры по "отмене иммобилайзера")

Примечание. Ранее эта функция называлась "Переподключение иммобилайзера" и её действие распространялость только на повторную активизацию иммобилайзера пр выходе из заглушенного автомобиля.

Значения: 3 секунды, 5 секунд, 10 секунд... 30 секунд... 45 секунд.

Таймер задержки опроса метки при AHJ.

Время после зарытия двери водителя при включённом зажигании, через которое начнётся опрос метки, если установленна функция "Защита от захвата".

section Автоматические постановка и снятие

Автоснятие

Применение. Разрешает системе автоматическое снятие с охраны при получении сигнала метки.

Примечание. Система поддерживает метки двух типов: обычные метки Magic Label (такая метка самостоятельно посылает в эфир кодовую посылку каждые две-три секунды на частоте 433,92 МГц) и высокочастотные (отклик метки формируется только по опросу от трансивера метки, установленного в автомобиле - доступно только для систем Эво3 начиная версии 3.26/4.26).

Значение "только по опросу" действует исключительно для высокочастотных меток при активизации трансивера внешней командой. Для меток Magic Label данное значение принимает значение "нет".

Значение "метка" снимает систему с охраны после получения сигнала от метки (для высокочастотных меток опрос генерируется автоматически).

При установке значения "метка и датчик" система, получив сигнал метки (для высокочастотных меток опрос генерируется автоматически), на десять секунд переводит микроволновый датчик в режим повышенной чувствительности. В этом случае автоснятие происходит при срабатывании зоны предупреждения микроволнового датчика (или датчика удара - начиная с версии 3.26/4.26). Сигналы сирены о срабатывании зоны предупреждения на это время отключаются.

"Опрос метки по датчику" доступен только для высокочастотных меток. В этом случае сам факт срабатывания любого датчика по внешней зоне приводит к опросу.

Примечание. Можно запрограммировать один из входов системы для активизации опроса наличия метки.

Значения: Только по опросу, метка, метка и датчик, опрос метки по датчику.

Примечание. Можно запрограммировать один из выходов системы для индикации или диагностики приема посылки метки в режиме "охрана".

Автопостановка

Применение. Разрешает системе по истечении заданного времени автоматический переход в режим "охрана", если выключено зажигание, закрыты двери, капот и багажник и нет срабатываний датчиков. Если установлено значение "метка и датчики", требуется также, чтобы отсутствовали сигналы метки. Значение "метка" игнорирует сигналы от датчиков.

Примечание. Система поддерживает метки двух типов. Сигналы от обычной метки Magic Label принимаются постоянно (система слушает эфир). Опрос наличия высокочастотной метки производится последние 10 секунд перед окончанием времени на автопостановку.

Значения: Нет, датчики, метка и датчики, метка.

Примечание. Автопостановка происходит, если все условия выполняются в течение заданного времени. Любое нарушение условий (открытие двери, прием посылки метки или срабатывание датчика) приводит к тому, что отсчет времени автопостановки начинается заново
.

Примечание. Обычно эту функцию используют совместно с функцией "запирание дверей при автопостановке"

Время автопостановки

Применение. Этот параметр задает время, в течение которого должны выполняться условия автопостановки для того, чтобы система перешла в режим "охрана".

Значения: 10 секунд, 30 секунд, 2 минуты, 5 минут.

section Запирание дверей

При автопостановке

Применение. Разрешает системе запирать двери автомобиля не только по команде постановки на охрану с брелка или метки, но и при автоматической постановке на охрану.

Значения: Выключено, включено.

При включении зажигания

Применение. Разрешает системе запирать двери автомобиля при включении зажигания и отпирать при выключении. Запирание происходит, если двери автомобиля закрыты к моменту включения зажигания. См. также Подсветка салона.

Значения: Выключено, включено.

Примечание. Запирание или отпирание происходит не чаще, чем раз в пять секунд.

Примечание. При отпирании дверей учитывается, отпирались ли ранее двери пассажиров.

Примечание. Для отпирания и запирания дверей можно использовать дважды нажать кнопку 2 брелка, независимо от того, включено зажигание или нет.

В поездке

Применение. Разрешает системе запирать двери автомобиля при достижении определенной скорости (требуется подключение к спидометру), при повышении оборотов двигателя (требуется подключение к тахометру). Независимо от предыдущего условия, наджатие на педать тормоза сразу после начала поездки также запирает двери (если подключено - доступно только для систем Эво3 с версией процесора 3.18 и выше).

Значения: Выключено, включено.

Примечание. При выключении зажигания произойдет отпирание дверей, с учетом того, отпирались ли ранее двери пассажиров.

section Пейджер

Контроль канала

Применение. Разрешает системе посылать ежеминутный сигнал проверки связи с приемником пейджера. Приемник проиграет сигнал потери связи, если сигнал проверки отсутствует более двух минут.

Значения: Выключено, включено.

Примечание. С системой Эво2.5/Эво3 можно использовать следующие типы пейджеров: RP-10MR, RP-100MR и RP-100xMR


Ãëàâíûé ìîäóëü - Íàñòðîéêè

Aeaaiue iiaoeu - Iano?ieee

Главный модуль - Настройки

Top Previous Next

Главный модуль - Настройки

Вверх Назад Вперед

Параметры, связанные с особенностями установки системы или особыми алгоритмами работы.

section Подсветка салона

Подсветка салона

Применение.

1. Разрешает системе при постановке на охрану включать двери в охраняемый контур не сразу, а после того, как состояние входа датчика открытия двери перестанет быть активно в течение двух секунд. Это означает, что вход датчика может быть подключен к лампе освещения салона. Максимальное время задержки составляет 40 секунд.

2. Если установлено запирание дверей при включении зажигания, то проверка того, открыты двери или нет, откладывается на 3 секунды после включения зажигания.

Значения: Выключено, включено.

Примечание. Подключать вход датчика открытия дверей к лампе освещения салона не рекомендуется, так как при этом увеличивается время автопостановки на охрану и может перестать работать функция перепостановки при случайном снятии.

section Блокировки двигателя

Активная блокировка

Применение. Устанавливает такой режим блокировки двигателя, при котором блокируемые цепи разрываются при включении зажигания, если запуск двигателя в это время запрещен. Блокируемая цепь подключается при этом к нормально замкнутым контактам реле.

Запрет блокировки №1 в противоугонном режиме

Применение.. В некоторых автомобилях не все цепи можно заблокировать так, чтобы обеспечить безопасность глушения двигателя в "Противоугонном режиме". Эта функция позволяет решить проблему, отключив работу блокировки №1 во время глушения двигателя.

Значения: Выключено, включено.

Задержка включения блокировки №1

Применение. Определяет время, по истечении которого с момента выключения зажигания система заблокирует двигатель при помощи блокировки №1. Подробнее см. Блокировки двигателя.

Значения: Нет, от 0,1 с до 1,5 с с шагом 0,1 с.

Задержка снятия блокировки №1

Применение. Определяет время, по истечении которого с момента включения зажигания система снимет блокировку №1. Подробнее см. Блокировки двигателя.

Значения: Нет, от 0,1 с до 1,5 с с шагом 0,1 с. По умолчанию 0,5 с.

Задержка включения блокировки №2

Применение. Определяет время, по истечении которого с момента выключения зажигания система заблокирует двигатель при помощи блокировки №2. Подробнее см. Блокировки двигателя.

Значения: Нет, от 0,1 с до 1,5 с с шагом 0,1 с. По умолчанию 0,5 с.

Задержка снятия блокировки №2

Применение. Определяет время, по истечении которого с момента включения зажигания система снимет блокировку №2. Подробнее см. Блокировки двигателя.

Значения: Нет, от 0,1 с до 1,5 с с шагом 0,1 с.

section Безопасность

Двойной доступ

Применение. Установка этой функции запрещает выполнение следующих действий, если сигнал метки Magic Label (433,92 МГц) не принимается системой последние 20 секунд или высокочастотная метка (2,44 ГГц) не ответила на опрос наличия (функция "Защита от захвата" должна быть установлена):

•

переход в режим "программирование"

•

переход в режим "автосервис"

•

постановка в режим "охраны с работающим двигателем"

Кроме того, если эта функция установлена, то команды брелка, которым пользовались последним, перестанут восприниматься системой после окончания режима "защита от захвата".

Примечание. Снятие системы с охраны при помощи ввода ПИН-кода отменяет действие этой функции.

Значения: Выключено, включено.

Простая отмена противоугонного режима

Применение. Эту функцию можно использовать для упрощения (ценой некоторого снижения защитных качеств) отмены "Противоугонного режима". Отмена режима становится возможна следующими способами:

1. нажать кнопки 2 и 3 брелка одновременно, или подать команду «отменить иммобилайзер» (сетевая);

2. предъявить метку или метку-брелок

Возможность отмены вводом ПИН-кода с брелка продляется на всё время противоугонного режима.

Значения: Выключено, включено.

Запрет выключения иммобилайзера брелком

Применение. Эта функция может использоваться для разделения доступа, т.е. такого поведения системы, когда для снятия с охраны и для отключения блокировок (иммобилайзера) требуются различные устройства. Если функция установлена, то отключить иммобилайзер нажатием кнопки 2 брелка становится невозможно. См. способы выключения иммобилайзера.

Значения: Выключено, включено.

Запрет выключения иммобилайзера командой метки (только для метки Magic Label)

Применение. Эта функция может использоваться для разделения доступа, т.е. такого режима работы системы, когда для снятия с охраны и для отключения блокировок (иммобилайзера) требуются различные устройства. Если функция установлена, то отключить иммобилайзер командой №2 метки Magic Label (433,92 МГц) становится невозможно. См. способы выключения иммобилайзера.

Значения: Выключено, включено.

Выключение иммобилайзера меткой автоматически

Применение. Эта функция может использоваться для разделения доступа, т.е. такого поведения системы, когда для снятия с охраны и для отключения блокировок (иммобилайзера) требуются различные устройства.

Если функция установлена, то выключение иммобилайзера происходит автоматически, в течение нескольких секунд (метка Magic Label посылает команды раз в 2-3 секунды) или по получению отклика при опросе высокочастотной метки.

В зависимости от значения функции "Противодействие попытке поездки", выключение иммобилайзера происходит следующим образом:

•

Значение "Запрет запуска двигателя": иммобилайзер выключится до или после включения зажигания, если метка присутствует в автомобиле.

•

Значение "Переход в режим тревога": иммобилайзер выключится после снятия с охраны, при приеме команды метки.

•

Значение "Переход в противоугонный режим": иммобилайзер выключится после снятия с охраны, при приеме команды метки. Если зажигание включили раньше, "Противоугонный режим" начнется, но прекратится автоматически при приеме команды метки.

Значения: Выключено, включено.

section Персональный код (ПИН)

Светодиод при вводе ПИН

Применение. Эта функция позволяет контролировать ввод ПИН-кода - при нажатии на кнопку светодиод будет загораться. Если это противоречит соображениям секретности, функцию можно отключить.

Значения: выключено, включено.

ПИН из четырех цифр

Применение. Если эта функция установлена, ПИН-код системы состоит из четырех цифр.

Значения: Выключено, включено.

Примечание. При вводе ПИН-кода с брелка для отмены режима защиты от захвата ПИН-код вводится следующим образом: первая цифра -- нажатием на кнопку 1 брелка соответствующее количество раз, вторая - на кнопку 2, третья - снова на кнопку 1 и четвертая - на кнопку 2. Интервал между нажатиями на кнопку не должен превышать 3-х секунд.

ПИН

Применение. ПИН-код применяется для управления системой при отсутствии брелков и для входа в режим подшивки брелков. ПИН-код можно задать при помощи программы Magic Tuner или при программировании системы с брелка, функции №№ 55..58.

section Управление приводами

Принудительное отпирание дверей

Применение. Если система находится в режиме "снято с охраны" и зажигание включено, то при получении сигнала "дверь открыта" будет подан импульс на отпирание дверей. Это необходимо для правильной работы функции "запирание дверей в поездке" на некоторых автомобилях, где центральный замок запирается только тогда, когда привод двери водителя находится в положении "открыто"

Значения: Выключено, включено.

Запирание дверей после тревоги

Применение. Если функция установлена, то импульс на запирание дверей будет подан в следующих случаях:

•

при окончании тревоги

•

при закрытии багажника после команды "открытие багажника в охране"

Значения: Выключено, включено.

Двойной импульс на запирание дверей

Применение. Функция позволяет сформировать сигнал на запирание дверей, состоящий из двух импульсов. Длительность первого импульса равна длительности импульса на отпирание дверей, длительность второго -- длительности импульса на запирание. Пауза между импульсами составляет 1 секунду.

Значения: Выключено, включено.

Примечание. Такой сигнал формируется только при постановке на охрану. Длительность импульса для функций запирание дверей в поездке и при включении зажигания равна длительности импульса на отпирание

Отпирание дверей при включении турбо-таймера

Применение. Эта функция позволяет отпереть двери автомобиля при включении турбо-таймера. Турбо-таймер включается при переводе рычага АКПП в положение ПАРК.

Значения: Выключено, включено.

Отпирать капота при запуске двигателя

Применение. Если эта функция подключена, то при начале дистанционного запуска двигателя замок капота будет открыт. По окончании замок капота закроется. Также эта функция влияет на запирание замка капота при постановке на охрану, если включено зажигание. Если функция подключена, то замок капота запирается только при выключенном зажигании.

Значения: Выключено, включено.

Отпирать капот при выключении иммобилайзера

Применение. Если эта функция подключена, то при отмене иммобилайзера замок капота будет открыт (если он не был открыт ранее). Более того, сетевая команда "отменить иммобилайзер" или аналогичная команда от аналогового входа отопрет капот, даже если действительная отмена иммобилайзера не требуется (функция не установлена).

Значения: Выключено, включено.

Запирать капот при активизации иммобилайзера

Применение. Подключение этой функции (только совместно с предыдущей) означает, что капот автомобиля всегда заперт при активном иммобилайзере.

Значения: Выключено, включено.

section Совместимость с сетевыми устройствами

Управление световой сигнализацией при постановке/снятии (Slave)

Применение. Если эта функция установлена, то при выполнении команды "поставить на охрану" и "снять с охраны" система будет мигать огнями, как обычно. Если функция не установлена, то при выполнении этих команд мигания будут отсутствовать.

Пример. Установить эту функцию можно, если мигания от системы и от штатного пульта ДУ различны, или они управляют разными цепями (например, подфарники и указатели поворота).

Значения: Выключено, включено.

Задержка тревоги по дверям, багажнику и датчикам (Slave)

Применение. Если функция установлена, то после получения команды снять с охраны от Slave-модуля, в течение полутора секунд система не переходит в тревогу при срабатывании датчиков открытия дверей и багажника, микроволнового датчика и датчика удара.

Пример. Установите эту функцию, если датчик открытия дверей подключен к лампе салонного освещения и она загорается при открытии центрального замка.

Значения: Выключено, включено.

Управление замками дверей и багажником (Slave)

Применение. Если эта функция установлена, то при выполнении команды "поставить на охрану" и "снять с охраны" система будет подавать импульсы запирания и отпирания приводы замков дверей. Начиная с версии 3.26/4.26 (только Evolution3) точно так же игнорируются команды на управление замком багажника в охране.

Значения: Выключено, включено.

Проверять наличие метки при снятии (Slave)

Применение. Если эта функция установлена, то команду "снять с охраны" от Slave-модуля система выполнит только в том случае, если рядом находится метка.

Значения: Выключено, включено.

Не ставить на охрану с работающим двигателем

Применение. Если эта функция установлена, сетевая команда "поставить на охрану" от Slave-модуля или от GSM-устройства не переведет систему в режим "охрана с работающим двигателем". Начиная с версии 3.24 системы Evolution3, установка данной функции запрещает также и переход в охрану, если ключ находится в замке зажигания.

Значения: Выключено, включено.

Slave по CAN (система) - только про наличии CAN-модуля для систем Evolution3 версии 4.25 и выше

Применение. Разрешает системе Evolution3 переходить из режима в режим в зависимости от изменения режима штатной автомобильной охраны.

Примечание. Данная функция доступна не для всех моделей автомобилей, поддерживаемых CAN-модулем.

Значения: Выключено, включено.

Slave по CAN (брелок) - только про наличии CAN-модуля для систем Evolution3 версии 4.25 и выше

Применение. Разрешает системе Evolution3 переходить из режима в режим при получении CAN-модулем команд на запирание или отпирание автомобиля от штатного автомобильного брелка .

Примечание. Данной функцией разумно пользоваться в дополнение к предыдущей, или когда предыдущая функция не работает.

Значения: Выключено, включено.

Проверять наличие метки в охране

В охране идёт постоянный опрос метки. Обеспечивает быстрое снятие по Slave и работу события "Принята посылка метки в охране". Отменяет автоснятие.

Запрет снятие с охраны по CAN, если постановка была с брелка Excellent

Запрещает снятие с охраны по CAN, если в охрану система ставилась брелком Excellent.

section Настройки системы Evolution3

Порог перегрузки серого провода

Применение. Задает предельный ток, который может протекать через данный выход системы при его отдельной активизации (измеряется средствами системы)

Примечание. При одновременной активизации подобного выхода (серо-черный провод) предельный ток определяется суммой установленных значений.

Значения: 0...5 Ампер

Порог перегрузки серо-черного провода

Применение. Задает предельный ток, который может протекать через данный выход системы при его отдельной активизации (измеряется средствами системы)

Примечание. При одновременной активизации подобного выхода (серый провод) предельный ток определяется суммой установленных значений.
Значения: 0...5 Ампер

Разрешение работы высокоточного генератора

Применение. Эта функция (присутствует только в системах начиная с версии 3.16) важна только для приложений, в которых требуется прецизионная точность хода часов системы (например, ежедневный запуск двигателя в одно и то же время). Кроме того, применение этой функции незначительно снижает потребление системы в режиме "охрана" (на 1...1,5 мА в зависимости от внешних условий). Срыв частоты работы высокоточного генератора индицируется как отказ с кодом "93".

Значения: Выключено, включено.

Не переходить в режим экономии потребления

Применение. Эта функция (присутствует только в системах начиная с версии 3.17) применяется в тех случаях, когда пользователю неудобна чуть затянутая реакция при выходе из режима экономии потребления (выполнение любых команд в охране). Подключение этой функции увеличивает суммарное потребление охранного комплекса в режиме "охрана" (на 10...12 мА в зависимости от внешних условий), но ускоряет реакцию на команды брелка. Рекомендуется устанавливать эту функцию, если используется функция автоснятие (для метки на 433,92 МГц).

Кроме того, установка этой функции обязательна, если используется алгоритм работы импульсного входа "сигнал на открытие багажника" с характерными временами менее 0,3 секунд (для систем Эво3 версий 3.27/4.27 и выше).

Значения: Выключено, включено.

Импульсное управление левым поворотником

Изменяет алгоритм работы только выхода на левый поворотник. Работает только с выходами системы. На левом поворотнике появляется импульс при каждом включении и выключении поворотников. Длительность импульса устанавливается меню Времена.


Ãëàâíûé ìîäóëü - Âðåìåíà

Aeaaiue iiaoeu - A?aiaia

Главный модуль - Времена

Top Previous Next

Главный модуль - Времена

Вверх Назад Вперед

На этой странице настраиваются параметры, связанные со временем - длительность импульсов и задержек.

section Длительность импульсов управления приводами дверей

Длительность импульса на отпирание замков

Применение. Это время определяет длительность следующих импульсов:

•

на отпирание при снятии с охраны

•

на отпирание при выключении зажигания

•

на запирание при включении зажигания

•

первый импульс на запирание, если установлена функция Двойной импульс

Значения. 0,5 с, 0,8 с, 1,2 с, 5 с, 10 с, 15 с, 20 с, 25 с и 30 с.

Длительность импульса на запирание замков

Применение. Это время определяет длительность следующих импульсов:

•

на запирание при постановке на охрану

Значения. 0,5 с, 0,8 с, 1,2 с, 5 с, 10 с, 15 с, 20 с, 25 с и 30 с.

section Длительность импульсов на стеклоподъемники, замки капота и багажника

Стеклоподъемники

Применение. Это время определяет длительность следующих импульсов:

•

на модуль управления стеклоподъемниками при постановке на охрану

Значения.0,8 с, 1,2 с, 5 с, 10 с, 15 с, 20 с, 25 с и 30 с.

Замок капота

Применение. Это время определяет длительность следующих импульсов:

•

на отпирание замка капота

•

на запирание замка капота при постановке на охрану

Значения.0,8 с, 1,2 с, 5 с, 10 с, 15 с, 20 с, 25 с и 30 с.

Примечание.

Штатаные алгоритмы отпирания и запирания замка капота постоянно контролируют его состояние. Во избежание повреждения механизма замка "отпирание отпертого замка" и запирание запертого замка" запрещены. При изменении стандартных условия отпирания и (или) запирания замка капота будьте особо внимательны. Если просто отменить только один из штатных выходов (например, на запирание) замок будет считаться всегда открытым (не запиравшимся) и никогда не откроется.

Замок багажника

Применение. Это время определяет длительность следующих импульсов:

•

на отпирание замка багажника при команде 3,3 брелка, по команде №5 стандартной метки Magic Label

Значения. 0,8 с, 1,2 с, 5 с, 10 с, 15 с, 20 с, 25 с и 30 с.

section Автопостановка и Иммобилайзер

Время автопостановки

см. Главный модуль - Свойства

Время разрешенного доступа

см. Главный модуль - Свойства

section Управление светом

Световая дорожка

Применение. Устанавливает длительность световой дорожки при постановке на охрану командой 3,1 брелка. Это же время длится режим "свободные руки", в это время двери или багажник были открыты.

Значения. От 5 до 60 секунд, по умолчанию 30 с.

Таймер на алгоритм импульсным управлением левого поворотника

Применение. Устанавливает длительность импульса на включние/выключение выхода левого поворотника.

section Задержки срабатывания блокировок

см. Главный модуль - Настройки


Ãëàâíûé ìîäóëü - Äàò÷èêè

Aeaaiue iiaoeu - Aao?eee

Главный модуль - Датчики

Top Previous Next

Главный модуль - Датчики

Вверх Назад Вперед

Окончательно настраивать чувствительность датчиков лучше на автомобиле. С помощью Magic Tuner 3 можно установить ориентировочные значения.

section Чувствительность датчика удара

Зона предупреждения

Применение. Зона предупреждения должна срабатывает при несильных ударах по кузову автомобиля. Если не установлена "скрытая тревога", прозвучат два коротких сигнала сирены.

Значения: выкл, 2,...15, максимум

Зона тревоги

Применение. Зона тревоги должна срабатывает при достаточно сильных ударах по кузову автомобиля.

Значения: выкл, 2,...15, максимум

Примечание. Если датчик отсутствует, установите значения обеих зон в "отключено". При этом система перестанет индицировать его отсутствие при постановке на охрану.

section Чувствительность первого микроволнового датчика

Зона предупреждения

Применение. Зона предупреждения должна срабатывать при движении около автомобиля и заглядывании в окна. Если не установлена "скрытая тревога", прозвучит короткий сигнал сирены.

Значения: выкл, 2,...15, максимум

Зона тревоги

Применение. Зона тревоги должна срабатывать при попытке открыть дверь или проникнуть в открытое окно.

Значения: выкл, 2,...15, максимум

Примечание. Если датчик отсутствует, установите значения обеих зон в "отключено". При этом система перестанет индицировать его отсутствие при постановке на охрану.

section Чувствительность второго микроволнового датчика

Зона предупреждения

Применение. Зона предупреждения должна срабатывать при движении около автомобиля и заглядывании в окна. Если не установлена "скрытая тревога", прозвучит короткий сигнал сирены.

Значения: выкл, 2,...15, максимум

Зона тревоги

Применение. Зона тревоги должна срабатывать при попытке открыть дверь или проникнуть в открытое окно.

Значения: выкл, 2,...15, максимум

Примечание. Если датчик отсутствует, установите значения обеих зон в "отключено". При этом система перестанет индицировать его отсутствие при постановке на охрану.

Примечание. Если в комплект системы входит (может входить) первый микроволновый датчик. Для установки двух датчиков одновременно необходимо заказать дополнительный датчик с маркировкой "2" или "II". Чувствительность второго микроволнового датчика устанавливается функциями 25 и 26 при программировании с брелка. Имейте ввиду, если потребление одного датчика в режиме охраны составляет 2.5 мА, то потребление двух - около 22 мА, за счет изменения режима работы излучателя.

Примечание. Если второй датчик присутствует, для систем Эво3 рекомендуем установить требование проверки наличия обоих датчиков. Тогда режим работы излучателей обоих датчиков будет всегда верно задан.


Ãëàâíûé ìîäóëü - Âõîäû

Aeaaiue iiaoeu - Aoiau

Главный модуль - Входы

Top Previous Next

Главный модуль - Входы

Вверх Назад Вперед

section Входы главного модуля

Соответствие входов и алгоритмов, по которым система обрабатывает их состояние, задается при помощи таблицы.

Главный модуль систем Эво2.5/Эво3 позволяет изменять алгоритмы работы входов.

В верхней строке таблицы расположены иконки, соответствующие алгоритмам, в левом столбце -- иконки входов системы.

Второй столбец показывает полярность входа (для некоторых входов она может быть изменена), третий показывает признак инверсии состояния входа. Инверсия изменяет трактовку системой состояний "активен" и "не активен" на противоположную.

В последней строчке таблицы уточняется, куда именно может быть подключен тот или иной алгоритм входа (только ко входам главного модуля или к любому входу, включая входы внешних устройств). Если внешние устройства (такие как расширитель входов или CAN-модуль) отсутствуют, "галочку" лучше не ставить.

Примечание. Установка "галочки" для большинства алгоритмов входов означает, что вход обязан присутствовать (во внешней среде - расширитель входов или CAN-модуль, или быть подключенным к центральному блоку). В тех случаях, когда сам алгоритм работы системы зависит от наличия такого входа (Лампа заряда или Сигнал ПАРК), нужно быть очень внимательным.

Примечание. Для трех (особых) алгоритмов входов (Датчик скорости автомобиля, Датчик оборотов двигателя и Аналоговый вход для подключения блока кнопок) установка "галочки" переводит выбранный алгоритм работы на получение данных по CAN шине. В этом случае подключение отмеченного алгоритма ко входам главного модуля запрещается.

Установка назначения входа

•

Для того, чтобы установить назначение, щелкните левой кнопкой мыши на пересечении строчки входа и колонки того алгоритма, на который необходимо назначить этот вход.

•

Наличие на пересечении строчки входа и колонки алгоритма иконки алгоритма говорит о том, что этот алгоритм назначен на этот вход.

•

Изображение [image] на пересечении строчки входа и колонки алгоритма говорит о том, что этот вход не может быть назначен на этот алгоритм.

•

Изображение [image] в столбце алгоритма говорит о том, что на этот алгоритм не назначен ни один из входов системы.

•

Выше изображения провода входа приведен его номер и обозначение разъема, например, "8.о" означает провод (контакт) № 8 основного разъема системы. Правее изображается иконка алгоритма, который назначен на этот вход по умолчанию.

•

Если щелкнуть по иконке алгоритма в верхней строке таблицы, он будет назначен на вход, соответствующий ему по умолчанию.

•

Если щелкнуть по иконке с изображением провода, он будет назначен на алгоритм, соответствующий ему по умолчанию.

Изменение параметров подключения

Большинство алгоритмов могут быть назначены как на входы базового блока, так и на входы внешних устройств (расширитель входов, CAN-модуль и т.д.).

Примечание. Для большинства алгоритмов можно без опасений разрешать работу алгоритма при подключению к входу любого типа. Однако, это не касается тех случаев, когда сама работа системы зависит от наличия алгоритма входа (например, Датчик положения PARK/ручник и Датчик заряда аккумулятора). Для этих алгоритмов устанавливать галочку разумно только тогда, когда подключение соответствующих сигналов действительно производится.

Если для данного алгоритма галочка установлена, это означает что соответствующая команда от внешнего устройства будет перехвачена и обработана главным модулем. В журнале это выглядит так:

В противном случае вторая строчка в журнале не появится (команда отвергнута).

Примечание. Такие "двойные" записи в журнале характерны только для устройств, подключенных к шине данных системы Evolution3. Если устройство подключается к главному блоку иным образом (например, CAN-модуль), информация о срабатывании входа в шине данных не появится. Но для разрешения перехвата команды галочку все равно нужно обязательно установить.

Установка полярности входа

Чтобы изменить полярность входа главного модуля, щелкните левой кнопкой мыши по иконке полярности ( [image] или [image] ) в соответствующей строчке.

Примечание. Если полярность данного входа изменить нельзя, иконки будут отображены неяркими: или [image]).

Установка признака инверсии входа

Чтобы изменить инверсию входа главного модуля, щелкните левой кнопкой по иконке инверсии в нужной строчке.

•

- соответствует обычному состоянию входа, он считается активным при замыкании на массу (или на +12В, в зависимости от его полярности).

•

- соответствует инвертированному состоянию входа, он считается активным при отсоединении его от массы (или от +12В, в зависимости от его полярности).

Алгоритмы работы входов

Открытие дверей (дверь водителя)

trunk Открытие багажника

Открытие капота

Включение зажигания

Сигнал ПАРК или стояночного тормоза. Опрашивается только при включенном зажигании. Используется для определения возможности дистанционного запуска, включения турбо-таймера и выключения поддержки зажигания.

Заряд аккумулятора. Используется при дистанционном запуске для отключения стартера. Стартер выключается, когда этот вход активен дольше заданного времени.

Датчик скорости автомобиля. Используется при активизации режима "защита от захвата", для запирания дверей в поездке и контроля неподвижности автомобиля при дистанционном запуске двигателя.

Датчик оборотов двигателя. Используется при дистанционном запуске для отключения стартера, контроля повышения оборотов, в отсутствии "Датчика скорости" - для активизации режима "защита от захвата" и запирания дверей в поездке.

lock Кнопка управления центральным замком. Может подключаться как к кнопке, так и к тумблеру.

imulse Импульсное управление (начиная с версии 3.27/4.27 системы Эво3). В зависимости от сделанных настроек может по-разному управлять системой.

Примечание. Ранее в системах Эво2.5 и Эво3 этот алгоритм входа обозначался другой иконкой [image] и трактовался исключительно как сигнал снятия с охраны с предварительной регистрацией сигнала метки Magic Label.

Сигнал включения противоугонного режима. Если с момента включения зажигания прошло больше 25-ти секунд, то при активизации этого входа система перейдет в указанный режим. В системах Эво3 (начиная с версии 3.24/4.24 противоугонный режим включается всегда и сразу, пауза не предусмотрена).

valid Аналоговый вход для подключения блока кнопок. Используется для реализации второго рубежа снятия в системах Эво3. Способен распознавать и выполнять до 8 команд.

Датчик открытия дверей пасажиров. Может присутствовать только в системах Эво3 (начиная с версии 3.18). Срабатывания этого входа не означает, что водитель покинул свое место. После закрывания дверей пассажиров не может активизироваться иммобилайзер, автопостановка или противоугонный режим.

Сигнал наличия ключа в замке зажигания (только для систем Эво3, начиная с версии 3.18). При наличии ключа в замке зажигания запрещается автопостановка.

Датчик нажатия на педаль тормоза (система Эво3, начиная с версии 3.18). Удержание педали тормоза в нажатом состоянии означает, что водитель не покидал автомобиль. Поэтому, при удержании тормоза любые манипуляции с дверями или замком зажигания не приводят к активизации иммобилайзера, автопостановки или противоугонного режима. При подключении функции запирание дверей в поездке нажатие на педаль тормоза также запирает двери. Кроме того, нажатие на педаль тормоза в режиме охрана приводит к тревоге.

section Параметры аналоговых событий

Время между нажатиями кнопок на руле

Применение. Определяет максимальное время, которое система ждёт следующего нажатия. По умолчанию - 1,5 с.

Распознование цифрового сигнала

Применение. Разрешает подавать на аналоговый вход нестабилизированный (цифровой) сигнал «Питание +12 Вольт». Кодовая комбинация в этом случае определяется простым количеством нажатий на кнопку. Порог срабатывания аналогового входа в цифровых режимах работы (в том числе и для "Распознавания цифрового сигнала") установлен в 2 Вольта.

Значения: Выключено, включено.

Принимать сигнал от кнопок на руле по CAN (только для систем с CAN-модулем)

Применение. Позволяет использовать в качестве источника кодовой комбинации информацию о номере нажатых кнопок, получаемую через CAN-модуль (это копия "галочки", установленной в таблице входов в столбце Аналоговый вход для подключения блока кнопок).

Значения: Выключено, включено.

section Особые алгоритмы работы входов (только Эво3 начиная с версии 3.27/4.27)

Импульсный вход

Применение. Позволяет выбрать один из возможных алгоритмов работы входа. Импульс должен длиться не менее 0,3 с, в противном случае срабатывание выбранного алгортима по активизации входа не гарантируется.

Примечание. Единственное иcключение - это алгоритм работы входа "Сигнал на открытие багажника" при условии установки функции Не переходить в режим экономии потребления. Тогда длина импульса может быть уменьшена до 0,06 с. Такой короткий импульс может не индицироваться програмой Magic Tuner (или индицироваться с опозданием).

Поддержка метки - Активизация этого входа приводит к опросу высокочастотной метки. Если принята посылка метки в охране, система снимется с охраны. Событие принята посылка метки в охране служит также одним из событий, по которому может срабатывать программируемый выход.

Сигнал на открытие багажника - появление этого импульса обрабатывается как Slave-команда "открыть багажник".

Разрешения снятия по Slave - разрешает снимать систему с охраны Slave-командой (или аналогичной). В противном случае команда снятия игнорируется.

Включить программируемый выход - этот импульс трактуется как событие "Включить программируемый выход".

Заводить двигатель (импульс) - в охране при появлении импульса на входе двигатель заводится, если не был заведён и глушится, если был заведён.

Заводить двигатель (статус) - при активации входа в охране произойдёт Автозапуск. Если через некоторое время статус пропадёт, двигатель заглушится.

Снимать с охраны при присутствии метки. При установке галочки (Настройки/Проверять наличие метки в охране), в охране постоянно производится опрос метки. При нахождении метки, взводится таймер на 20 сек, и в течение этого времени при появлении сигнала на входе машина снимается с охраны.

Вход срабатывания микроволнового датчика - активация приводит к тревоге по первому микроволновому датчику.

Капот по багажнику

Применение. Разрешает разрешает объединять на входе багажника 2 алгоритма входов: капота и багажника.

Значения: Выключено, включено.

Багажник по дверям

Применение. Разрешает разрешает объединять на входе дверей 2 алгоритма входов: багажника и дверей.

Значения: Выключено, включено.

section Аналоговый вход Evo3

Процедура обучения аналогового входа напряжению на различных кнопках, а также сопоставление событий (кодовых комбинаций) и выполняемой команды отображается в таблице.

Сначала необходимо обучить систему напряжению на кнопках (или номерам кнопок, если условие "Принимать сигнал от кнопок на руле по CAN" установлено). Соответствующие стрелки расположены в нижней строке таблицы.

Затем установите нужные Вам маски для тех или иных аналоговых кнопок (номеров кнопок). Надежность распознавания можно видеть с помощью индикатора.

Потом можно обучить событиям (кодовым комбинациям) и назначить на них команды.

Примечание. Невозможно "Событие 1" сделать иным, чем "Выключить иммобилайзер". Исходя из требований секретности, с брелка можно изменить комбинацию кнопок для этого события (функция 89).

Чтобы выполнялась команда Открыть багажник с кнопок на руле по CAN, должна стоять галочка Управлять замками дверей и багажником Slave.


Ãëàâíûé ìîäóëü - Âûõîäû

Aeaaiue iiaoeu - Auoiau

Главный модуль - Выходы

Top Previous Next

Главный модуль - Выходы

Вверх Назад Вперед

section Выходы базового блока

Главный модуль системы Эво2.5/Эво3 позволяет изменять алгоритмы работы выходов. На один выход может быть назначено несколько алгоритмов.

Соответствие выходов и алгоритмов, по которым система ими управляет, задается при помощи таблицы.

В верхней строке таблицы расположены иконки, соответствующие алгоритмам, в левом столбце - иконки выходов системы

Индикация состояния выхода

•

Наличие на пересечении строчки выхода и колонки алгоритма иконки алгоритма говорит о том, что этот алгоритм назначен на этот выход.

•

Изображение [image] на пересечении строчки выхода и колонки алгоритма говорит о том, что этот выход не может быть назначен на этот алгоритм.

•

Изображение [image] в столбце алгоритма говорит о том, что на этот алгоритм не назначен ни один из выходов системы.

•

Выше изображения провода входа приведен его номер и обозначение разъема, например, "9.о" означает провод (контакт) № 9 основного разъема системы. Разъем приводов обозначается буквой "п". Правее изображается иконка алгоритма, который назначен на этот выход по умолчанию.

Установка назначения выхода

•

Для того, чтобы установить назначение, щелкните левой кнопкой мыши на пересечении строчки выхода и колонки того алгоритма, на который необходимо назначить этот выход. Если при этом удерживать нажатой клавишу "Shift", алгоритм будет добавлен к уже имеющимся алгоритмам для этого выхода.

•

Если щелкнуть по иконке с изображением алгоритма в верхней строке таблицы, он будет назначен на выход, соответствующий ему по умолчанию. если щелкнуть в верхней строке по иконке программируемого алгоритма, откроется Окно настройки его работы.

•

Если щелкнуть по иконке с изображением провода, он будет назначен на алгоритм, соответствующий этому выходу по умолчанию.

Алгоритмы управления выходами

Левый борт. Управляет включением световых сигналов левого борта (для моделей Continent2.5, Comfort2,5 и весь ряд Эво3) или обоих бортов (для моделей City2.5, Capital2.5 и Country2.5) при постановке на охрану, снятии с охраны, в тревоге и т.д.

Правый борт. Управляет включением световых сигналов правого борта (для моделей Continent2.5, Comfort2,5 и весь ряд Эво3).

lock Запирание замков дверей. Управляет запиранием замков дверей при постановке на охрану, при включении зажигания, в поездке, после тревоги.

unlock Отпирание замков дверей. Управляет отпиранием замков дверей при снятии с охраны, при выключении зажигания, при работе центрального замка или по сетевой команде. Если при установке реализуется последовательное отпирание дверей, то этот алгоритм должен быть назначен на выход, управляющий отпиранием двери водителя.

siren Звуковые сигналы. Управляет сиреной или клаксоном.

pager Пейджер. Управляет подключаемым к системе пейджером моделей RP10MR, RP100MR, RP100xMR. Выход, на который назначается этот алгоритм, не может быть "беспроводным" и релейным, так как по нему передаются цифровые сигналы управления передатчиком пейджера.

trunk Замок багажника. Управляет отпиранием замка багажника. Время импульса регулируется

cut-off1 Блокировка №1. Управляет первой блокировкой двигателя.

cut-off2 Блокировка №2. Управляет второй блокировкой двигателя.

window Стеклоподъемники. Управляет модулем стеклоподъемников для поднятия стекол при постановке на охрану. Время импульса регулируется

Поддержка зажигания. Управляет включением поддержки зажигания при дистанционном запуске и турбо-таймере.

starter Стартер. Управляет включением стартера при дистанционном запуске двигателя.

Запирание замка капота. Управляет запиранием замка капота при постановке на охрану. Капот не запирается, если при постановке на охрану активен Датчик открытия капота или включено зажигание (если не установлена функция "Отпирание капота при дистанционном запуске двигателя", то капот будет запираться даже при включенном зажигании). Капот запирается также по окончании дистанционного запуска.

Отпирание замка капота. Управляет отпиранием замка капота при снятии с охраны и при начале дистанционного запуска двигателя (если установлена функция "Отпирание капота при дистанционном запуске двигателя").

Отпирание дверей пассажиров. Управляет отпиранием замков дверей пассажиров по команде отпирания, при выключении зажигания, при работе центрального замка или по сетевой команде.

imulse Программируемые алгоритмы 1..8. Определяются настройками, заданными при установке системы.

CAN команды (только про наличии CAN-модуля для систем Evolution3 версии 4.24 и выше)

В самой нижней строчке отражены возможные CAN команды, которые может передавать Главный модуль через подсоединенный модуль сопряжения (CAN-модуль). Передача CAN-команд никак не связана с активизацией обычных выходов и может производиться одновременно или независимо. Для передачи соответствующей CAN команды достаточно установить "галочку" в столбце с тем или иным алгоритмом.


Íàñòðîéêà ïðîãðàììèðóåìûõ àëãîðèòìîâ

Iano?ieea i?ia?aiie?oaiuo aeai?eoiia

Настройка программируемых алгоритмов

Top Previous Next

Настройка программируемых алгоритмов

Вверх Назад Вперед

Имеется два способа запуска программируемых алгоритмов - по условиям и по событиям. Условия - это режимы работы системы, команды брелка, состояние датчиков открытия дверей и зажигания. События - это формируемые главным модулем системы "контрольные точки", когда выполняются те или иные логические правила.

Для программируемого алгоритма можно задать четыре способа включения (типа импульса).

Всего програмируемых алгоритмов может .snm не боле 8 (начиная с версии 3.29/4.29 не более 16).

section Тип импульса

Тип 1. impulse1

Выход включается на неопределенное время, до прекращения выполнения условий его включения (например, по условию режим "охрана" - при снятии с охраны выход выключится) или до его принудительного выключения импульсами тип 2 или тип 4.

Время T1 определяет паузу между моментом времени, когда начали выполняться условия его включения (или произошло соответствующее событие) и моментом включения выхода. Это время может быть задано от 0 (немедленное включение) до 60-ти секунд.

Тип 2. impulse2

Выход включается на время T2 после паузы T1 (может отсутствовать). Если до истечения этого времени перестанут выполняться условия его включения, выход выключится. Время включения T2 может быть задано от 50-ти миллисекунд до 60-ти секунд.

Тип 3. impulse3

Выход включается на время T2 после паузы T1 (может отсутствовать). Затем, после паузы T3, включается на неопределенное время (как импульс "тип 1").

Тип 4. impulse4

Выход включается на время T2 после паузы T1 (может отсутствовать). Затем, после паузы T3, включается на время T4.

Примечание. Диапазоны изменения (серым - отмечены более старые версии, черным - дополнения, начиная с версии 3.17):

T1 = 0 ... 60 сек, 2 ... 6 мин, 11 ... 56 мин

T2 = 0 ... 60 сек, 2 ... 6 мин, 11 ... 56 мин

T3 = 0 ... 60 сек, 2 ... 6 мин, 11 ... 56 мин

T4 = 0 ... 60 сек, 2 ... 6 мин, 11 ... 56 мин

Примечание. Начиная с версии процессора 3.29/4.29 разрешено повторять импульсы Т2 и Т4. Для включения "по условию" количество повторов не ограничено, для включения "по событию" не более 254 раз.

section Условия включения

Условиями начала работы алгоритма могут быть формируемые системой события или совпадение выбранных дополнительных условий, таких как определенный режим работы системы, команды брелка и другие.

События

Примечание. По одному событию можно запустить только один алгоритм

Автопостановка. Событие возникает непосредственно перед автоматической постановкой на охрану. При перепостановке (если после снятия с охраны не открывались двери, капот иди багажник), событие на активируется.

Автоснятие. Событие возникает, если система снимается с охраны автоматическим сигналом метки.

Снятие с охраны брелком №1. Событие возникает в момент снятия системы с охраны командой первого брелка.

Снятие с охраны брелком №2. Событие возникает в момент снятия системы с охраны командой второго брелка.

Снятие с охраны брелком №3. Событие возникает в момент снятия системы с охраны командой третьего брелка.

Окончание тревоги. Событие возникает, когда система заканчивает цикл индикации тревоги и переходит в режим "охрана".

Завершение запуска. Событие возникает, когда система выключает выход поддержки зажигания (штатно – из-за завершения времени прогрева; или аварийно – при принудительной остановке двигателя). Оно возникает только в режимах "Охрана", "Тревога", "Дистанционный запуск" и в "Противоугонном режиме".

Закрытие багажника в охране. Если багажник был открыт командой системы, то примерно через секунду после его закрытия возникает это событие.

Принята посылка метки в охране. Событие возникает, если в режиме "охрана" система принимает автоматическую посылку метки.

Включить программируемый выход. Событие при получении соответствующей команды (с брелка, сетевой команды или команды через шину CAN).

Окончание диагностики при постановке. Событие возникает при постановке на охрану, когда система заканчивает проверку входов (6 секунд после постановки).

Снятие с охраны. Событие возникает при снятии системы с охраны любым способом.

Запирание дверей по скорости. Событие возникает, когда система обнаруживает необходимость запирания дверей по скорости. Должна быть установлена функция "запирание дверей в поездке", система должна быть подключена к спидометру или тахометру.

Получена команда открытия багажника. Событие возникает, если система получает команду "открыть багажник" от брелка, метки или slave-модуля.

При вкл. зажигания: стерты метки. Событие возникает при включении зажигания, если в памяти системы не зарегистрирована хотя бы одна метка.

Изменение причины тревоги. Событие возникает в режиме тревога, если ее источник меняется, например, тревога вызвана открытием двери, а потом сработал микроволновый датчик.

Тревога по открытию капота. Событие возникает при тревоге, вызванной открытием капота.

При вкл. зажигания: введен ПИН-код (нет защиты от захвата). Событие возникает при включении зажигания, если режим "защита от захвата" отменен, например, снятием с охраны при помощи ввода ПИН-кода.

Команда открытия дверей пассажиров. Событие возникает, если система получает команду "открыть двери пассажиров" от брелка или slave-модуля. Обязательное условие события - алгоритм управления дверями пассажиров должен быть назначен на один из выходов системы.

Скорость выше порога. Событие возникает в режиме "снято с охраны", если скорость автомобиля становится выше измеренного значения (может использоваться для выключения дополнительных парктроников).

Скорость ниже порога. Событие возникает в режиме "снято с охраны", если скорость автомобиля становится ниже измеренного значения (может использоваться для включения дополнительных парктроников).

Разрешение блокировки дверей. Событие возникает в момент начала работы приводов дверей при постановке на охрану, если к этому моменту не активны датчики открытия дверей и багажника. Если датчики дверей и багажника все еще активны к моменту начала работы приводов, то событие может возникнуть позже, вплоть до окончания диагностики (от 6-ти до 40-секунд после постановки), когда датчики перестанут быть активны.

Команда управления №№1..8. Событие возникает при получении соответствующей команды от GSM-устройства.

Постановка на охрану. Событие возникает в момент перехода системы в режим "охрана".

Тревога по открытию багажника. Событие возникает в случае тревоги, вызванной открытием багажника.

При вкл. зажигания: не отключен иммобилайзер > 20 сек. Событие возникает, если установлена функция "иммобилайзер" и иммобилайзер не выключен в течение 20-ти секунд после попытки включения зажигания.

Введен ПИН с кнопки. Событие возникает после того, как правильно введен ПИН-код при помощи кнопки ввода ПИН.

Иммобилайзер выключен (для версий 3.29/4.29 и выше еще и завершение повторной авторизации). Событие возникает в момент выключения иммобилайзера командой брелка, метки или slave-модуля.

Тревога по MW датчику. Событие возникает в случае тревоги, вызванной срабатыванием микроволнового датчика.

Начало запуска (для версий 3.29/4.29 и выше). Событие возникает в при переходе системы из режима "охрана" в режим "дистанционный запуск".

Включение поддержки зажигания (для версий 3.29/4.29 и выше). Событие возникает при активизации выхода на поддержку зажигания.

Переподключение иммобилайзера (для версий 3.29/4.29 и выше). Событие возникает при активизации иммобилайзера (истечение времени разрешеного доступа после открытия двери при выключенном зажигании) .

Включение алгоритма стартера. Событие возникает при включении и выключении выхода стартера. (Для дистанционного запуска с кнопки старт/стоп).

Включение алгоритма ТТ. Событие возникает при включении Турбо таймера (см. Главный модуль/Дистанционный запуск). (Для дистанционного запуска с кнопки старт/стоп).

Выключение алгоритма ТТ. Событие возникает при выключении Турбо таймера. (Для дистанционного запуска с кнопки старт/стоп).

Дополнительные условия

Алгоритм может начинать работу при совпадении нескольких условий.

Система находится в одном из режимов:

•

Снято с охраны

•

Охрана

•

Тревога

•

Запуск

•

Защита от захвата

•

Автосервис

Режимы можно комбинировать, например, выбор режимов "автосервис" и " снято с охраны" будет означать, что алгоритм начнет работу, если система находится в этих режимах. Если не выбран ни один режим, то алгоритм будет только по дополнительным условиям, независимо от того, в каком режиме находится система.

Кроме режимов работы системы, можно задать следующие дополнительные условия:

•

Нажата комбинация кнопок 1+2 или 1+3 на брелке

•

Двери автомобиля закрыты (закрылись) или открыты (открылись)

•

Зажигание включено (включилось) или выключено (выключилось)


Ãëàâíûé ìîäóëü - Áðåëêè

Aeaaiue iiaoeu - A?aeee

Главный модуль - Особый брелок

Top Previous Next

Главный модуль - Брелки

Вверх Назад Вперед

section Особый брелок

Каждому брелку присваивается порядковый номер, в зависимости от того порядка, в котором система обучается брелкам. Брелки № 2 или № 3 могут быть объявлены "особыми" (упрощенными).

Каждая кнопка особого брелка может выполнять только одно (простое) действие:

• | поставить на охрану и отменить автоснятие
• | поставить в дневной режим охраны
• | снять с охраны
• | снять с охраны и разрешить поездку

•

открыть багажник

•

открыть двери пассажиров

•

запустить двигатель

•

включить программируемый выход

section Штатный брелок автомобиля (CAN - только для Эво3 версии 4.27 и выше)

Если в CAN-шине появляются команды вида "запереть запертый автомобиль" или "отпереть отпертый", таким командам можно сопоставить дополнительные Slave-команды управления системой.

Повторное нажатие кнопки "Поставить на охрану"

•

нет

• | дневной режим
• | отменить автоснятие
• | открыть багажник (должна стоять галочка Управлять замками дверей и багажником Slave)
• | включить программируемый выход
• | запустить двигатель
• | поиск на стоянке

Повторное нажатие кнопки "Снять с охраны"

•

нет

• | выключить иммобилайзер
• | отменить автопостановку
• | открыть багажник (должна стоять галочка Управлять замками дверей и багажником Slave)
• | открыть двери пасажиров
• | включить программируемый выход


Ãëàâíûé ìîäóëü - Óïðàâëåíèå

Aeaaiue iiaoeu - Oi?aaeaiea

Главный модуль - Управление

Top Previous Next

Главный модуль - Управление

Вверх Назад Вперед

Программа Magic Tuner 3 позволяет выполнить некоторые операции обучения без использования команд брелка.

section Тахометр и спидометр

Измерить обороты. Двигатель должен работать на холостых оборотах. Алгоритм "Датчик оборотов двигателя" должен быть назначен на провод тахометра. После нажатия этой кнопки система перейдет к определению оборотов двигателя.

Измерить скорость. Автомобиль должен двигаться (или ведущие колеса должны быть вывешены) с требуемой скоростью. Алгоритм "Датчик скорости" должен быть назначен. После нажатия этой кнопки система перейдет к определению периода импульсов спидометра.

section Микроиммобилайзеры

При нажатии этой кнопки происходит обучение микроиммобилайзеров, сервисных реле, сетевых устройств (Slave-модуль, GSM-устройства и проч.).

Микроиммобилайзеры и сервисные реле, выполненные с запретом обучения, должны быть установлены в специальные адаптеры.

section Рестарт системы

При нажатии этой кнопки происходит перезапуск системы.

section Обучение брелкам и меткам (только для Эво3 начиная с версии 3.26/4.26)

При нажатии этой кнопки система (или Трансивер метки - на выбор) переводится в режим обучения брелкам и меткам.

Примечание. В течение одного сеанса обучения систему необходимо обучить всем имеющимся в наличии брелкам и меткам Magic Label. В течение другого сеанса необходимо обучить Трансивер всем высокочастотным меткам.


Ãëàâíûé ìîäóëü - Äèàãíîñòèêà

Aeaaiue iiaoeu - Aeaaiinoeea

Главный модуль - Диагностика

Top Previous Next

Главный модуль - Диагностика

Вверх Назад Вперед

Основные пользовательские параметры главного модуля системы.

section Тревоги

Память последних 4-х тревог, зафиксированных системой.

section Отказы

Последине 4 проблемы в работе системы (перегрузки, разряд батарейки брелка, срыв частоты работы кварцевого резонатора и прочее).

section Отключенные датчики

Входы, датчики и устройства, отключенные системой при переходе в охрану из-за неисправности или ложного сигнала.

section Запуск и турбо-таймер

Результаты последних 4-х попыток включить поддержку зажигания или осуществить дистанционный запуск двигателя.

section Данные пользователя

Свободное поле, заполняется по желанию установщика.

section Дата выпуска и установки

Дата выпуска

Применение. Автоматически заполняется при выпуске системы.

Дата установки

Применение. Автоматически заполняется при первом подключении системы к адаптеру и запуске программы Magic Tuner 3. Может быть изменена.

section Параметры Evo3

Только для систем Эво3. Позволяет увидеть напряжение на базовом блоке, потребляемый силовыми выходами ток (суммарный) и напряжение на аналоговом входе.


&Dstrok;åæèìû ðàáîòû ñèñòåìû

Đa?eiu ?aaiou nenoaiu

Режимы работы системы

Top Previous Next

Режимы работы системы

Вверх Назад Вперед

Основные режимы работы главного модуля системы Эво2.5/Эво3:

Снято с охраны

Охрана

Тревога

Защита от захвата

Автосервис


&Dstrok;åæèì "ñíÿòî ñ îõðàíû"

Đa?ei "niyoi n io?aiu"

Режим "снято с охраны"

Top Previous Next

Режим "снято с охраны"

Вверх Назад Вперед

Индикация

При переходе в режим "снято с охраны" два раза вспыхивают указатели поворота и раздаются два коротких сигнала сирены, если не установлена функция "тихая постановка". Если в предыдущем сеансе охраны случалась тревога, то световых и звуковых сигналов будет 4. Светодиод сериями вспышек покажет номер причины последней тревоги. 3 световых и звуковых сигнала означают, что один из выходов системы отключен из-за перегрузки.

Светодиод системы в этом режиме:

•

не горит, если закрыты двери, капот и багажник и выключен иммобилайзер

•

горит, если включен иммобилайзер

•

загорается при открытии дверей, капота или багажника

Работа двигателя

В режиме "снято с охраны" запуск двигателя разрешен, если не установлена функция "иммобилайзер" или иммобилайзер выключен. Если иммобилайзер включен, то при попытке включить зажигание возможно различное поведение системы: запрет запуска двигателя (по умолчанию), переход в режимы "тревога" или "противоугонный режим".


&Dstrok;åæèì "îõðàíà"

Đa?ei "io?aia"

Режим "охрана"

Top Previous Next

Режим "охрана"

Вверх Назад Вперед

Индикация

При переходе в режим "охрана" один раз вспыхивают указатели поворота и раздается один короткий сигнал сирены, если не установлена функция "тихая постановка". В начальный период после постановки на охрану система проверяет состояние датчиков открытия дверей, капота и багажника.

Период диагностики обычно занимает 6 секунд, но может удлиняться до 40 секунд и более при подключении функции "Подсветка салона" или постановке на охрану с режимом "свободные руки". Если какой-то из датчиков находится в активном состоянии (например, открыт багажник), то после окончания периода диагностики система исключит этот датчик из контура охраны. При этом система мигнет указателями поворота и раздастся длинный сигнал сирены. Если в состав системы входит пейджер, на него будет подан сигнал "предупреждение". Светодиод сериями вспышек покажет номер отключенного датчика.

В режиме "охрана" светодиод системы редко мигает.

Работа двигателя

Работа двигателя в режиме "охрана" возможна при дистанционном запуске и при охране с работающем двигателем.


&Dstrok;åæèì "òðåâîãà"

Đa?ei "o?aaiaa"

Режим "тревога"

Top Previous Next

Режим "тревога"

Вверх Назад Вперед

Индикация

В режиме "тревога" включена сирена (если не установлен режим "тихая тревога"), мигают указатели поворота (если не установлен режим "скрытая тревога"), передается сигнал на пейджер и GSM-устройство.

Светодиод системы непрерывно горит (если не установлен режим "скрытая тревога").

Работа двигателя

Работа двигателя в режиме "тревога" невозможна.


Ïðîòèâîóãîííûé ðåæèì

I?ioeaioaiiiue ?a?ei

Противоугонный режим

Top Previous Next

Противоугонный режим (защита от захвата)

Вверх Назад Вперед

Поведение системы в "Противоугонном режиме"

Светодиод системы часто мигает. Через 15 секунд после начала режима дважды прозвучит сигнал сирены и мигнут указатели поворота. Ещё через 15 секунд включится сирена, если открыта дверь, капот или багажник, или включено зажигание. Еще через 15 секунд начнется цикл периодического включения блокировок для обеспечения плавного торможения двигателем, который заканчивается полной блокировкой двигателя. Если зажигание еще включено или открыта дверь автомобиля, включается сирена. Мигают указатели поворота. Если двери закрыты и зажигание выключено, через пять минут система перейдет в режим "охрана".

Примечание. Работу блокировки №1 можно выключить на время торможения двигателем

Отмена режима

Отменить противоугонный режим можно следующими способами:

•

Подать любую команду при помощи метки.

•

Первые 50 секунд можно ввести ПИН-код при помощи брелка. Первая цифра вводится нажатием кнопки 1 брелка, вторая - нажатием кнопки 2. Если установлена функция "ПИН код из четырех цифр", то третья цифра вводится нажатием кнопки 1, а четвертая -- кнопкой 2.

•

Если установлена функция "Простая отмена противоугонного режима", то:

-режим отменяется нажатием на брелке кнопок 2 и 3 одновременно;

-режим отменяетсясетевой комндой «Отменить иммобилайзер»;

-брелок-метка, как и безкнопочная метка автоматически отменяет иммобилайзер и режим AHJ;

-ПИН с брелка можно ввести всё время действия режима

•

-В любое время можно ввести ПИН-код при помощи кнопки ввода ПИН.

Команда включить противоугонный режим

Есть несколько причин, по которым система может перейти в этот режим. Основная причина - это получение прямой команды от другого модуля, подключенного к шине данных системы, например, Slave-модуля или GSM-устройства. Система перейдет в режим при выполнении следующих условий:

•

получена команда "включить противоугонный режим (режим защиты от захвата)"

Примечание. Команда "включить противоугонный режим" выполняется всегда, в не зависимости от режима, в котором находится система и от того, включено зажигание, или нет. В системах Эво3 (начиная с версии 3.27/4.27) в режиме Автосервис выполняется команда только от GSM-устройства).

Включение зажигания, при активном иммобилайзере

Вторая возможная причина - это попытка включить зажигание при неотключенном иммобилайзере. Система перейдет в противоугонный режим при выполнении следующих условий:

•

функция "иммобилайзер" подключена

•

иммобилайзер активен.

•

зажигание включено

Функция "иммобилайзер при включении зажигания" должна быть установлена в положение "переход в противоугонный режим".

Срабатывание входа "включить противоугонный режим"

В некоторых случаях команда может от внешнего устройства может воздействовать на вход системы. Система перейдет в противоугонный режим при выполнении следующих условий:

•

зажигание включено

•

с момента включения зажигания прошло больше 25-ти секунд

•

поддержка зажигания выключена

•

вход "включить противоугонный режим" активен (на него подан сигнал)

Проверка присутствия метки.

Последняя причина - отсутствие метки при движении автомобиля. Через некоторое время после начала движения система проверяет наличие метки в автомобиле. Если метки нет, система переходит в противоугонный режим, о чем свидетельствует часто мигающий светодиод.

Когда происходит проверка.

Система начинает новый цикл опроса метки после закрытия двери при включенном зажигании. Цикл состоит из двух частей: задержки перед проверкой (Свойства/Таймер задержки опроса метки при AHJ) и собственно проверки. Во время проверки система должна принять хотя бы одну посылку метки. "Номинальная" длительность обеих частей равна 15 секундам, но, как показано ниже, может быть больше в зависимости от подключения системы.

Ничего из перечисленного выше не подключено.

Время "идет", если двери автомобиля закрылись, либо с момента открытия двери (начала цикла проверки) прошло более 5-ти минут.


&Dstrok;åæèì "àâòîñåðâèñ"

Đa?ei "aaoina?aen"

Режим "автосервис"

Top Previous Next

Режим "автосервис"

Вверх Назад Вперед

Индикация

В режиме "автосервис" система никак не проявляет своего присутствия.

При выходе из режима светодиод сериями вспышек показывает количество зарегистрированных в системы брелков (коротки вспышки) и меток.

Работа двигателя

Система не запрещает работу двигателя в режиме "автосервис".


Áëîêèðîâêè äâèãàòåëÿ

Aeiee?iaee aaeaaoaey

Блокировки двигателя

Top Previous Next

Блокировки двигателя

Вверх Назад Вперед

Системы Эво2.5/Эво3 предусматривают несколько вариантов разрыва электрических цепей для блокирования запуска и работы двигателя. Имеется два стандартных алгоритма работы блокировок - Блокировка №1 и Блокировка №2. По-умолчанию выход на блокировку разъема главного модуля назначен на Блокировку №1, а микроиммобилайзер - на блокировку №2. Кроме этого, существуют два способа подключения блокировок - пассивная (по умолчанию) и активная. При любом способе подключения на реле блокировки подается сигнал только при включенном зажигании, поэтому обмотка реле может быть подключена как к постоянному "плюсу", так и к появляющемуся при включении зажигания.

Пассивная блокировка

При пассивной блокировке разрываемая цепь подключается к нормально разомкнутым контактам реле. При обесточивании главного модуля системы цепь разомкнута и двигатель работать не будет. Если при включении зажигания выполняются условия разрешения работы двигателя, то контакты реле замыкаются и разорванная цепь восстанавливается. При выключении зажигания контакты реле вновь размыкаются.

Активная блокировка

При активной блокировке разрываемая цепь подключается к нормально замкнутым контактам реле. При обесточивании главного модуля системы цепь остается замкнутой и двигатель может работать. Если при включении зажигания выполняются условия запрета работы двигателя, то контакты реле размыкаются.

Микроиммобилайзеры

Микроиммобилайзеры представляют собой реле с микропроцессорным блоком управления. Блок управления принимает команды от главного модуля системы, которые передаются по штатным проводам автомобиля при помощи высокочастотного сигнала. В зависимости от принятой команды, реле включается или выключается.

Задержки срабатывания блокировок

Главный модуль обеспечивает возможность настройки временных задержек между включением и выключением выходов блокировки №1 и блокировки №2. Такие задержки могут быть полезны, например, в следующих случаях.

1. Контроллер двигателя сообщает об ошибке при включении зажигания. Это может быть вызвано тем, что контроллер получает информацию о том, что зажигание включено раньше, чем система успевает снять блокировки двигателя.

Пример использования. Заблокируйте двигатель (например, форсунки) при помощи микроиммобилайзеров (блокировка №2), а информационную цепь о включении зажигания, проводным выходом системы (блокировка №1). Установите задержку снятия блокировки №1 и задержку включения блокировки №2 в 0,5 секунды. Теперь при включении зажигания сначала будет разблокирован двигатель, а информация о включении зажигания попадет в контроллер только спустя полсекунды после этого.

2. Не всегда снимается блокировка, выполненная при помощи микроиммобилайзеров. Это может быть вызвано тем, что в некоторых автомобилях в первое время после включения зажигания велико потребление энергии и прием команд по цепям питания затруднен.

Пример использования. Установите задержку снятия блокировки №2 (микроиммобилайзеры) в 0,5 секунды. Команда будет передана через полсекунды после включения зажигания, когда пик потребления спадет.

Условия разрешения работы двигателя

•

Система находится в режиме "снято с охраны", иммобилайзер (если функция установлена) выключен.

•

Система находится в режиме "охрана", получена команда дистанционного запуска двигателя.

•

Система находится в режиме "охрана с работающим двигателем".

Примечание. В режиме "охрана с работающим двигателем" разрешение его работы снимается после первого выключения зажигания.

Условия запрета работы двигателя

•

Система находится в режиме "снято с охраны", иммобилайзер включен (если функция установлена).

•

Система находится в режиме "охрана"

•

Система находится в режиме "защита от захвата"


Ìèêðîèììîáèëàéçåðû è ñåðâèñíûå ðåëå

Iee?ieiiiaeeaeca?u e na?aeniua ?aea

Микроиммобилайзеры и сервисные реле

Top Previous Next

Микроиммобилайзеры и сервисные реле

Вверх Назад Вперед

Важными компонентами системы являются реле с микропроцессорным управлением, так называемые "беспроводные реле". Они подключаются только к цепям питания и принимают по ним команды на включение и выключение. Такие реле применяются в качестве микроиммобилайзеров - реле блокировки, не связанных проводами с главным модулем системы, и сервисных реле. Сервисные реле применяются в тех случаях, когда для построения охранного комплекса недостаточно управляющих выходов главного модуля или специфика установки требует их наличия.

Варианты исполнения

Микроиммобилайзеры и сервисные реле могут быть выполнены как в корпусе, так и без корпуса.

Варианты исполнения
В корпусе | Без корпуса
MR | MRM

Каждый экземпляр главного модуля системы имеет свой идентификатор, номер. В процессе обучения микроиммобилайзеры и сервисные реле запоминают этот номер и в дальнейшем выполняют команды только той системы, которой они обучены. Для обучения используется специальный обучающий брелок и функция №53 при программировании системы. Кроме этого, обучение можно провести при помощи программы Magic Tuner 3.

Как микроиммобилайзеры, так и сервисные реле могут выпускаться в конфигурации с запретом обучения другой системе. Такие микроиммобилайзеры (они имеют индекс "S" в маркировке) могут быть обучены только при подключении их через специальный адаптер.

Примечание. Так как для обучения такого микроиммобилайзера его требуется найти и подключить через адаптер, исчезает потенциальная возможность снять блокировки, подключив дополнительный главный модуль, даже если имеется обучающий брелок.

Микроиммобилайзеры с индексом "U" имеют собственный алгоритм работы и способ подключения. Разрываемая цепь подключается к нормально замкнутым контактам микроиммобилайзера, а его питание должно появляться при включении зажигания. Если после включения зажигания микроиммобилайзер в течение 15-ти секунд не получает от главного модуля подтверждения разрешения работы двигателя, он разрывает блокируемую цепь.

Сервисные реле

Сервисные реле могут иметь один или два канала управления устройствами. Одноканальные реле могут быть выполнены в бескорпусном варианте.

Обозначение | Назначение по умолчанию | Количество каналов
SRA | управление приводами отпирания дверей пассажиров | 1
SRW | управление модулем стеклоподъемников | 1
SRT | управление приводом замка багажника | 1
SRI | включение поддержки зажигания | 1
SRS | управление сиреной или клаксоном | 1
SR2 | универсальное реле | 2
SRH | управление приводом замка капота | 2
SRD | управление приводами отпирания дверей | 2
SRL | управление указателями поворота | 2


Ñåòåâûå êîìàíäû

Naoaaua eiiaiau

Сетевые команды

Top Previous Next

Сетевые команды

Вверх Назад Вперед

В состав системы, построенной на базе Эво2.5/Эво3, могут входить дополнительные модули, такие как Slave-модуль и GSM-устройство. Эти устройства связаны с системой шиной данных и могут присылать управляющие сетевые команды.

Безопасность сетевых команд

Для того, чтобы сетевые команды не снижали общего уровня защиты автомобиля, предусмотрен ряд мер, ограничивающих выполнение команд, поступивших от незарегистрированных устройств. Каждая сетевая команда содержит в себе зашифрованную часть, которая формируется из нескольких параметров. После расшифровки сетевой команды система выполняет ее только в том случае, если параметры совпадают.

Таким образом, команды, поступившие от незарегистрированных устройств, игнорируются.

Общие условия выполнения сетевой команды

•

Устройство зарегистрировано в системе. Для регистрации необходимо, подключить устройство к шине данных и перевести систему в режим программирования.

•

Номер сессии системы и устройства совпадают. Это означает, что устройство должно быть подключено к шине данных раньше, чем система перейдет в режим "охрана"

Список команд

Помимо общих условий выполнения, разные команды могут выполняться или нет в зависимости от режима, в котором находится система и ряда других факторов.

•

Поставить на охрану. Выполняется, если система находится в режиме "снято с охраны" и зажигание выключено. .В режиме "тревога" это команда прекращает тревогу и переводит систему в режим "охрана".

•

Перевести в дневной режим. Выполняется, если система находится в режиме "снято с охраны" (поставить на охрану с отключением датчиков) или "охрана" (отключить датчики).

•

Снять с охраны. Выполняется, если система находится в режиме "охрана".

•

Снять "полностью". Выполняется, если система находится в режиме "охрана". Отключает иммобилайзер, опрос метки и автопостановку.

•

Управление режимом автосервис. Переводит систему в этот режим (если система находится в режиме "снято с охраны" и зажигание выключено) а также выводит из него.

•

Поиск на стоянке. Выполняется в любом режиме. Система включает сирену и указатели поворота.

•

Открыть двери пассажиров. Выполняется, если система находится в режиме "снято с охраны". Требуется подключение выхода на отпирание дверей пассажиров.

•

Открыть багажник. Выполняется в любом режиме. Требуется подключение выхода на управление замком багажника.

•

Открыть двери. Выполняется в любом режиме.

•

Открыть капот. Выполняется в любом режиме.

•

Запустить двигатель. Выполняется, если система находится в режиме "охрана" и зажигание выключено. Должно быть выполнено подключение дистанционного запуска.

•

Заглушить двигатель. Выполняется, если двигатель был запущен дистанционно.

•

Включить противоугонный режим. Выполняется в любом режиме (для Эво3 начиная с версии 3.27/4.27 в режиме автосервис только по команде от GSM-устройства).

•

Выключить иммобилайзер. Выполняется, если система находится в режиме "снято с охраны".

•

Прекратить тревогу. Выполняется, если система находится в режиме "тревога".

•

Отменить автопостановку. Выполняется, если система находится в режиме "снято с охраны" и зажигание выключено.

Следующие команды предназначены для управления программируемыми выходами системы:

•

Включить программируемый выход. Эта команда может поступить от различных устройств.

•

Команда управления №1. Команды управления 1-8 могут быть посланы модулем GSM.

•

Команда управления №2

•

Команда управления №3

•

Команда управления №4

•

Команда управления №5

•

Команда управления №6

•

Команда управления №7

•

Команда управления №8

Примечание. Команды, введенные через "аналоговый вход" (или аналогичные CAN-команды) обрабатываются системой как "сетевые".


Ñèðåíà Magic Voice

Ne?aia Magic Voice

Сирена Magic Voice

Top Previous Next

Сирена Magic Voice

Вверх Назад Вперед

Сирена Magic Voice входит в комплект систем Country2.5 и Comfort2.5. Сирена имеет 2 входа (вход датчика капота и вход контроля питания) и два выхода для управления замком капота. Выходы сирены могут быть назначены на другие алгоритмы работы.

Сирена позволяет использовать одну из 15-ти мелодий тревоги и имеет регулируемые по громкости сигналы постановки на охрану и снятия с охраны.


CAN-ìîäóëü

CAN-iiaoeu

CAN-модуль

Top Previous Next

CAN-модуль (Evolution3)

Вверх Назад Вперед

CAN-может работать с любой системой Evolution3 версии 4.24 и выше.

Модуль не хранит в себе никаких настроек, за исключением марки обслуживаемого автомобиля. Все данные хранятся в Главном модуле системы.

Тем не менее, эти настройки вынесены в отдельные блоки функций для упрощения понимания.

Раздел "Входы" позволяет сопоставлять алгоритмы обработки входов системы тем или иным данным, которые передаются по шине CAN.

Раздел "Выходы" позволяет управлять передачей CAN команд, соответствющих некоторым алгоритмам работы выходов.

В разделе "Управление" представлены команды, которые позволяют настраивать CAN-модуль на работу с конкретной моделью автомобиля, или проверять корректность его работы.


CAN - Âõîäû

CAN - Aoiau

CAN - Входы

Top Previous Next

CAN - Входы

Вверх Назад Вперед

section Входы

Соответствие данных (входов), передаваемых по шине CAN, и алгоритмов работы входов системы задается при помощи таблицы.

В верхней строке таблицы расположены иконки, соответствующие алгоритмам, в левом столбце - названия и иконки данных.

В последней строчке таблицы уточняется, разрешается ли Главному модулю системы получать данные от внешних устройств (от CAN-модуля или от расширителя входов).

Примечание. Установка "галочки" для большинства алгоритмов входов означает, что вход обязан присутствовать (во внешней среде - расширитель входов или CAN-модуль, или быть подключенным к центральному блоку). В тех случаях, когда сам алгоритм работы системы зависит от наличия такого входа (Лампа заряда или Сигнал ПАРК), нужно быть очень внимательным.

Установка назначения алгоритма

•

Для того, чтобы установить назначение, щелкните левой кнопкой мыши на пересечении строчки входа и колонки того алгоритма, на который необходимо назначить этот вход.

•

Наличие на пересечении строчки входа и колонки алгоритма иконки алгоритма говорит о том, что этот алгоритм назначен на этот вход.

•

Изображение [image] на пересечении строчки входа и колонки алгоритма говорит о том, что этот вход не может быть назначен на этот алгоритм.

•

Изображение [image] на пересечении строчки входа и колонки алгоритма говорит о том, что назначение возможно.

•

На разные входы можно назначать одинаковые алгоритмы.

Алгоритмы

Открытие дверей (дверь водителя)

trunk Открытие багажника

Открытие капота

Сигнал ПАРК или стояночного тормоза. Опрашивается только при включенном зажигании. Используется для определения возможности дистанционного запуска, включения турбо-таймера и выключения поддержки зажигания.

Заряд аккумулятора. Используется при дистанционном запуске для отключения стартера. Стартер выключается, когда этот вход активен дольше заданного времени.

lock Кнопка управления центральным замком. Может подключаться как к кнопке, так и к тумблеру.

Датчик открытия дверей пасажиров. Может присутствовать только в системах Эво3 (начиная с версии 3.18). Срабатывания этого входа не означает, что водитель покинул свое место. После закрывания дверей пассажиров не может активизироваться иммобилайзер, автопостановка или противоугонный режим.

Сигнал наличия ключа в замке зажигания (только для систем Эво3, начиная с версии 3.18). При наличии ключа в замке зажигания запрещается автопостановка.

Датчик нажатия на педаль тормоза (система Эво3, начиная с версии 3.18). Удержание педали тормоза в нажатом состоянии означает, что водитель не покидал автомобиль. Поэтому, при удержании тормоза любые манипуляции с дверями или замком зажигания не приводят к активизации иммобилайзера, автопостановки или противоугонного режима. При подключении функции запирание дверей в поездке нажатие на педаль тормоза также запирает двери. Кроме того, нажатие на педаль тормоза в режиме охрана приводит к тревоге.

section Дополнительные параметры

Принимать сигнал от тахометра по CAN

Применение. Позволяет использовать в качестве источника данных об оборотах двигателя использовать информацию, передаваемую по шине CAN (это копия "галочки", установленной в таблице входов в столбце Датчик оборотов двигателя). При ее включении "Период импульсов тахометра" в разделе дистанционный запуск автоматически перекалибровывается из мс в об/мин. Для справки рядом приводятся данные об оборотах двигателя, получаемые в этот момент (если доступно).

Значения: Выключено, включено

Принимать сигнал от спидометра по CAN

Применение. Позволяет использовать в качестве источника данных о скорости автомобиля использовать информацию, передаваемую по шине CAN (это копия "галочки", установленной в таблице входов в столбце Датчик скорости автомобиля).При ее включении "Период импульсов спидометра" в разделе дистанционный запуск автоматически перекалибровывается из из мс в км/час. Для справки рядом приводятся данные об скорости автомобиля, получаемые в этот момент (если доступно).

Значения: Выключено, включено

Принимать сигнал от кнопок на руле по CAN

Применение. Позволяет использовать в качестве источника кодовой комбинации информацию о номере нажатых кнопок, получаемую через CAN-модуль (это копия "галочки", установленной в таблице входов в столбце Аналоговый вход для подключения блока кнопок).

Значения: Выключено, включено.

Примечание. Получение любого из трех указанных выше Дополнительных параметров по шине CAN запрещает подключение аналогичного алгоритма работы входа к любому из входов Главного модуля.


CAN - Âûõîäû

CAN - Auoiau

CAN - Выходы

Top Previous Next

CAN - Выходы

Вверх Назад Вперед

section Выходы

Кроме обычных (проводных или беспроводных) выходов, при подключении CAN-модуля Главный модуль системы Эво3 способен передавать CAN команды. Результат выполнения этих команд весьма схож с алгоритмами работы выходов Главного модуля. Команды могут передаваться как совместно с активизацией соответствующего алгоритма, так и независимо от него.

Чтобы задать выполнение той или иной CAN команды, достаточно установить "галочки" в небольшой таблице. Эта таблица является копией последней строки таблицы выходов системы.

CAN команды. Краткое описание отличий.

Левый борт. Соответствующая команда включает световые сигналы обоих бортов при постановке на охрану, снятии с охраны, в тревоге и т.д. Однако, при этом передается команда "включить световые сигналы". В большинстве автомобилей свет будет погашен штатными средствами, поэтому реализация "световой дорожки" не гарантируется.

lock Запирание замков дверей. В зависимости от дополнительных условий может просто запирать двери, блокировать их и даже активизировать штатную охранную систему.

unlock Отпирание замков дверей. Может просто отпирать двери, деблокировать их и (вдобавок) отключать штатную охранную систему.При последовательном отпирании дверей отпирает дверь водителя.

trunk Замок багажника. Управляет отпиранием замка багажника (постольку, поскольку это позволяет штатное устройство автомобиля).

window Стеклоподъемники. Обеспечивает закрывание стекол подачей штатной команды Комфорт (если реализовано).

Отпирание дверей пассажиров. В зависимости от дополнительных условий отпирает двери пассажиров, деблокирует их и отключает штатную охранную систему.

Примечание. Доступность тех или иных алгоритмов через CAN зависит от устройства (марки) автомобиля.

section Взаимодействие со штатной системой

Slave по CAN (система)

Применение. Разрешает системе Evolution3 переходить из режима в режим в зависимости от изменения режима штатной автомобильной охраны.

Примечание. Данная функция доступна не для всех моделей автомобилей, поддерживаемых CAN-модулем.

Значения: Выключено, включено.

Slave по CAN (брелок)

Применение. Разрешает системе Evolution3 переходить из режима в режим при получении CAN-модулем команд на запирание или отпирание автомобиля от штатного автомобильного брелка .

Примечание. Данной функцией разумно пользоваться в дополнение к предыдущей, или когда предыдущая функция не работает.

Значения: Выключено, включено.

Постановка в охрану

Применение. Дополнительное условие, определяющее в каком виде реализовывать алгоритм запирания дверей

Примечание. Выполнимость команды определяется устройством автомобиля.

Значения: Не блокировать, блокировать, блокировать и активизировать штатную систему.

Снятие с охраны

Применение.Дополнительное условие, определяющее в каком виде реализовывать алгоритм отпирания дверей

Примечание. Выполнимость команды определяется устройством автомобиля.

Значения: Не деблокировать, деблокировать, деблокировать и отключать штатную систему.


CAN - Óïðàâëåíèå

CAN - Oi?aaeaiea

CAN - Управление

Top Previous Next

CAN - Управление

Вверх Назад Вперед

В среде программы Magic Tuner 3 доступны дополнительные действия с CAN-модулем

section Управление модулем

Полный сброс настроек. CAN-модуль "разобучается" и теряет привязку к данной модели автомобиля. Рядом приведены текущие группа и подгруппа. При полном сбросе оба значения примут состояние <Не определено> до переобучения.

Примечание. Правильная методика автоматического перебучения индивидуальна для каждой модели автомобиля.

Установить модель автомобиля. Зная Марку и Модель автомобиля, можно принудительно установить группу и подгруппу.

Примечание. Для некоторых автомобилей принудительноя установка будет работать не полностью, так как не позволит управлять штатной охранной системой.

section Служебные команды

Указанные служебные команды позволяют принудительно подать самые общие CAN команды и изучить отклик автомобиля на их комбинации.


&Dstrok;àñøèðèòåëü âõîäîâ

Đanoe?eoaeu aoiaia

Расширитель входов

Top Previous Next

Расширитель входов

Вверх Назад Вперед

section Свойства (только для систем Эво3)

Соответствие каждого из входов расширителя и алгоритмов их работы задается при помощи таблицы.

В верхней строке таблицы расположены иконки, соответствующие алгоритмам, в левом столбце -- иконки входов системы. Второй столбец показывает полярность входа, третий показывает признак инверсии состояния входа. Инверсия изменяет трактовку системой состояний "активен" и "не активен" на противоположную. Непосредственно в систему передается логическое состояние входа.

Установка назначения входа

•

Для того, чтобы установить назначение, щелкните левой кнопкой мыши на пересечении строчки входа и колонки того алгоритма, на который необходимо назначить этот вход.

•

Наличие на пересечении строчки входа и колонки алгоритма иконки алгоритма говорит о том, что этот алгоритм назначен на этот вход.

•

Изображение [image] на пересечении строчки входа и колонки алгоритма говорит о том, что этот вход не может быть назначен на этот алгоритм.

•

Изображение [image] на пересечении строчки входа и колонки алгоритма говорит о том, что назначение возможно.

•

Выше изображения провода входа приведен его номер например, "5" означает провод (контакт) № 5.

•

На разные входы можно назначать одинаковые алгоритмы.

Установка полярности входа

Чтобы изменить полярность входа, щелкните левой кнопкой мыши по иконке полярности ( [image] или [image] ) в соответствующей строчке.

Примечание. Изменить полярность первого (1) и последнего (6) входов нельзя, они всегда только положительные.

Установка признака инверсии входа

Чтобы изменить инверсию входа, щелкните левой кнопкой по иконке инверсии в нужной строчке.

•

- соответствует обычному состоянию входа, он считается активным при замыкании на массу (или на +12В, в зависимости от его полярности).

•

- соответствует инвертированному состоянию входа, он считается активным при отсоединении его от массы (или от +12В, в зависимости от его полярности).

Алгоритмы работы входов

Открытие дверей (дверь водителя)

trunk Открытие багажника

Открытие капота

Кнопка ввода ПИН-кода (дублер кнопки ПИН-кода)

Сигнал ПАРК или стояночного тормоза. Опрашивается только при включенном зажигании. Используется для определения возможности дистанционного запуска, включения турбо-таймера и выключения поддержки зажигания.

Заряд аккумулятора. Используется при дистанционном запуске для отключения стартера. Стартер выключается, когда этот вход активен дольше заданного времени.

lock Кнопка управления центральным замком. Может подключаться как к кнопке, так и к тумблеру.

imulse Импульсное управление (начиная с версии 3.27/4.27 системы Эво3). В зависимости от сделанных настроек может по-разному управлять системой.

Примечание. Ранее в системах Эво2.5 и Эво3 этот алгоритм входа обозначался другой иконкой [image] и трактовался исключительно как сигнал снятия с охраны с предварительной регистрацией сигнала метки Magic Label.

Примечание. Режим реакции на "короткий" импульс "Сигнала на открытие багажника" для расширителя входов не предусмотрен.

Сигнал включения противоугонного режима. Если с момента включения зажигания прошло больше 25-ти секунд, то при активизации этого входа система перейдет в указанный режим. В системах Эво3 (начиная с версии 3.24/4.24 противоугонный режим включается всегда и сразу, пауза не предусмотрена).

Датчик открытия дверей пасажиров. Может присутствовать только в системах Эво3 (начиная с версии 3.18). Срабатывания этого входа не означает, что водитель покинул свое место. После закрывания дверей пассажиров не может активизироваться иммобилайзер, автопостановка или противоугонный режим.

Сигнал наличия ключа в замке зажигания (только для систем Эво3, начиная с версии 3.18). При наличии ключа в замке зажигания запрещается автопостановка.

Датчик нажатия на педаль тормоза (система Эво3, начиная с версии 3.18). Удержание педали тормоза в нажатом состоянии означает, что водитель не покидал автомобиль. Поэтому, при удержании тормоза любые манипуляции с дверями или замком зажигания не приводят к активизации иммобилайзера, автопостановки или противоугонного режима. При подключении функции запирание дверей в поездке нажатие на педаль тормоза также запирает двери. Кроме того, нажатие на педаль тормоза в режиме охрана приводит к тревоге.

Примечание. Исходя из требований безопасности назначить алгоритм зажигание на вход расширителя выходов нельзя.


GSM-óñòðîéñòâî

GSM-ono?ienoai

GSM-устройство

Top Previous Next

GSM

Вверх Назад Вперед

GSM-устройства предназначены для передачи сообщений охранной системы Excellent на мобильные или стационарные телефоны, а также для управления охранной системой по телефону. К ним относятся GSM-модуль и GSM-пейджер. Они представляет собой многопроцессорные устройства для передачи звуковых и текстовых (SMS) сообщений в сети стандарта GSM 900/1800, подключаемые к охранной системе Excellent.

В разделе "Свойства" собраны основные пользовательские настройки устройства.

Функции, связанные с особенностями работы и взаимодействия с другими модулями системы приведены в разделе "Настройки".

Задать астрономическое время для выполнения тех или иных действий можно только для GSM-модуля в разделе "Время".

Раздел "Сообщения" позволяет настроить правила для звонков и SMS-сообщений, а также отредактировать тексты сообщений.

В раздел "Диагностика" сосредоточена информация, которая может быть полезна при диагностике и настройке.


GSM - Ñâîéñòâà

GSM - Naienoaa

GSM - Свойства

GSM - Свойства

Вверх Назад Вперед

Основные пользовательские настройки GSM устройства

section Телефоны

Телефон владельца

Описывает основные свойства телефона владельца, на который будут приходить звонки и SMS-сообщения.

Номер телефона. Предназначено для ввода телефона владельца в международном формате (по умолчанию одиннадцать цифр), служебные знаки опускаются. Для России первая цифра 7 (код страны), далее следует код города и номер телефона. Например, московский телефонный номер (499)191-12-29 в международном формате выглядит как +7(499)191-12-29. Соответственно, он должен задаваться как 74991911229.

Примечание. Недопустимо вводить номер телефона "через восьмерку", например, как 84991911229.

Звонить. Указывает, разрешены ли звонки на этот номер.

СМС. Указывает, разрешена ли отсылка SMS-сообщений на этот номер.

Требовать ПИН-код. Запрещает управление режимами системы без ввода кода доступа.

Обратный звонок. Позволяет экономить средства за счет разницы в тарифах между оплатой звонков GSM-устройства и звонков с телефона владельца. В этом случае, если GSM-устройство определяет, что входящий звонок сделан с телефона владельца, оно самостоятельно кладет трубку и совершает обратный звонок.

Телефон №2

Описывает основные свойства второго телефона.

Номер телефона. Предназначено для ввода второго телефона (по умолчанию одиннадцать цифр), служебные знаки опускаются.

Звонить. Указывает, разрешены ли звонки на этот номер.

СМС. Указывает, разрешена ли отсылка SMS-сообщений на этот номер.

Требовать ПИН-код. Запрещает управление режимами системы без ввода кода доступа.

Телефон №3

Описывает основные свойства третьего телефона.

Номер телефона. Предназначено для ввода третьего телефона (одиннадцать цифр).

Звонить. Указывает, разрешены ли звонки на этот номер.

СМС. Указывает, разрешена ли отсылка SMS-сообщений на этот номер.

Требовать ПИН-код. Запрещает управление режимами системы без ввода кода доступа.

Число цифр номера

Определяет, какое количество цифр должно содержаться в номере.

section СМС

Язык СМС

Применение. Эта функция определяет, какой из наборов символов (русский или английский) будет использован в текстах SMS. Доступна только для GSM-модуля.

Значения: Английский, русский.

Номер телефона центра обслуживания СМС

Применение. Для того, чтобы задать номер сервисного центра SMS (по умолчанию одиннадцать цифр), служебные знаки опускаются.

Значения: Телефонный номер

section ПИН-код

ПИН

Применение. ПИН-код применяется для управления системой через GSM телефон, для которого не установлено разрешение свободного доступа (без ПИН-кода)

section Совместимость

Работа в составе Evo3

Применение. Эта функция (будучи установленной) переключает режим работы GSM-модуля из поддержки системы Эво2.5 в совместимость с системой Эво3. Для GSM-пейджера она недоступна.

Примечание. Совместимость GSM-пейджера с системами Эво2.5 или Эво3 определяется версией установленного ПО. С системами Эво2.5 работают версии ПО ниже Р.29, с системами Эво3 версии ПО выше Р.30. Узнать версию ПО GSM-пейджера можно в Сведениях о компонентах установленной системы.

Значения. Выключено, включено


GSM - Íàñòðîéêè

GSM - Iano?ieee

GSM - Настройки

Top Previous Next

GSM - Настройки

Вверх Назад Вперед

Параметры, связанные с особенностями работы и взаимодействия с другими модулями

section Определение номера звонящего

Уточнение алгоритма, определяющего полномочия звонящего при звонке на GSM-устройство.

Примечание. Определение номера является комбинацией из двух настроек: желание узнать номер (функция устройства) и сообщение этого номера по запросу (услуга сети). Соответственно, определение номера невозможно, если услуга сети не подключена или не поддерживается сотовым оператором.

Игнорировать первые цифры номера при его определении

Применение. Разрешает при распознавании номера смотреть только на его последние (значащие) цифры.

Пример. Иногда оператор сети определяет номер +7(499)ххх-хх-хх как 8499ххххх вместо +7499ххххх. Игнорирование одной цифры позволяет избежать этой проблемы.

Пример. Порой определение "прямого" московского номера вида yyy-yy-yy вместо +7(495)yyyyyyy производится оператором сети как +7(895)yyyyyyy. Игнорирование двух цифр решает проблему.

Значения: 0 цифр, 1 цифра, две, три, четыре, пять

section Реакция на низкое напряжение

Запускать двигатель при снижении напряжения.

Применение. Установка этой функции разрешает запуск двигателя при снижении напряжения ниже порога в режиме "охрана" (но не чаще чем раз в час).

Примечание. Перед запуском двигателя GSM-устройство проинформирует о критическом напряжении питания.

Значения: выключено, включено.

Порог низкого напряжения

Применение. Снижение напряжения питания ниже установленного порога приводит к отсылке информации о критическом разряде АКБ. При запрете на запуск двигателя при снижении напряжения такая информация рассылается не чаще, чем раз в 12 часов.

Значения: от 9,5 В до 14 В. По умолчанию 11,18 В.

section Заряд батареи (только для GSM-модуля)

Напряжение запущенного двигателя

Применение. Устанавливает напряжение питания GSM-устройства при запущенном двигателе. Оно показывается в закладке Диагностика.

Значения: от 13 В до 14,9 В. По умолчанию 13,4 В.

section Реакция на снижение температуры (только для GSM-модуля)

Запуск двигателя при снижении температуры

Применение. Функция разрешает самостоятельный запуск двигателя автомобиля при достижении температуры включения обогрева (не чаще чем 1 раз в час). В этом случае подогрев модуля не активизируется, так как считается, что он будет нагрет при прогреве салона.

Значения: выключено, включено.

Температура включения обогрева

Применение. Устанавливает температуру включения нагрева для сохранения работоспособности встроенного GSM-модема.

Значения: от -30 градусов до +10 градусов. По умолчанию -18 градусов

Температура выключения обогрева

Применение. Устанавливает температуру выключения нагрева.

Значения: от -30 градусов до +10 градусов. По умолчанию -16 градусов

section Короткий звонок

Длительность

Применение. Ограничивает время дозвона модуля до абонента в тех случаях, когда для события выбрана функция "короткий звонок". Если телефон "не будет снят" за это время, GSM-устройство само положит трубку.

Значения: от 3 с до 15 с. По умолчанию 5 с.

section Работа в сети GSM

Сигнал на пейджер при отсутствии сети

Применение. Если функция установлена, то при выходе за зону покрытия система посылает на приемник обычного пейджера (альтернативный канал оповещения) сигнал предупреждения. Не нужно подключать, если нет дополнительного пейджера.

Значения: выключено, включено.

Регулярный SMS-отчет в 12.00 (только для GSM-модуля)

Применение. Если эта функция установлена, то ежедневно в полдень GSM-модуль высылает отчет ("сигнал жизни") о своем состоянии.

Значения: выключено, включено.

Не спать в режиме Автосервис (только для GSM-модуля)

Применение. Если эта функция установлена, модуль не переходит автоматически в режим Энергосбережения. Передавая автомобиль в ремонт сначала нужно перевести систему в Автосервис, после чего установить режим Энергосбережения прямой командой (DTMF или SMS).

Значения: выключено, включено.

section Действия по команде "включить противоугонный режим" (только для GSM-модуля)

Определяет, каким образом GSM-модуль будет глушить двигатель автомобиля беспроводными командами, если базовый блок не отвечает.

Действие

Применение. Для блокировки двигателя можно подать импульсный или постоянный сигнал.

Значения: выключить, импульс.

Длительность импульса

Применение. Задает длительность импульса, используемого для блокировки двигателя.

Значения: от 0,05 с до 60 с.

Выбор устройства

Применение. Указывает, какое именно беспроводное устройство будет использоваться.

Значения: нет, MR, SRA, SRW, SRT, SRI, SRS.

section Входы и выходы (только для GSM-модуля)

Правила использования входов и выходов GSM-модуля.

Работа с сервисным устройством

Применение. Переопределяет систему управления дистанционным запуском двигателя на поддержку сервисного устройства (предпусковой подогреватель). В этом случае все команды меню запуск трактуются как команды управления обогревателем. Выход (№ 5, коричневый) переопределяется на включение сервисного устройства. Вход (№3, зеленый) – определяется как вход подтверждения запуска сервисного устройства. Полярность входа может быть произвольной.

Значения: выключено, включено.

Проверять запуск сервисного устройства

Применение. Позволяет убедиться, что котел отопителя включился (по появлению напряжения на входе через заданное время).

Значения: выключено, включено.

Проверять через

Применение. Задает интервал времени, через который следует проверять запуск отопителя.

Значения: от 1 до 15 минут. По умолчанию 8 мин.

Время работы сервисного устройства

Применение. Время работы отопителя

Значения: от 15 минут до 2 часов. По умолчанию 30 мин.

Вход "вызов водителя" по плюсу

Применение. Задает полярность срабатывания входа (№ 6, белый) кнопки вызова водителя.

Значения: выключено, включено.

Вход "проверка сервисного устройства" по плюсу

Применение. Задает полярность срабатывания входа (№3, зеленый) подтверждения запуска сервисного устройства

Значения: выключено, включено.


GSM - Âðåìÿ

GSM - A?aiy

GSM - Время

Top Previous Next

Время (только GSM-модуль)

Вверх Назад Вперед

Запуск двигателя с учетом астрономического времени.

Примечание. По умолчанию время и дата не установлены (установлены неверно). Их можно установить немедленно, клавишей прямого действия "Синхронизовать со временем компьютера". Другой способ - задать время позже, через голосовое меню телефона или соответствующей SMS командой.

section Время и дата

Текущее время

Применение. Время GSM-модуля

Значение: не установлено

Текущая дата

Применение. Дата GSM-модуля

Значение: не установлена

Автоматический переход на летнее время

Применение. Учет сезонного перевода часов

Значение: выключено, включено

section Первый таймер запуска

Время запуска по 1-му таймеру

Применение. Время дня при запуске автомобиля по первому таймеру

Значения: время (часы и минуты). По умолчанию 00:00

Дни недели

Применение. Дни недели при запуске автомобиля по первому таймеру

Значения: с понедельника по воскресенье. По умолчанию нет.

Установить и Отменить

Применение. Клавиши прямого действия. Разрешение запуска по первому таймеру в указанные дни недели.

section Второй таймер запуска

Время запуска по 2-ому таймеру

Применение. Время дня при запуске автомобиля по второму таймеру

Значения: время (часы и минуты). По умолчанию 00:00

Дни недели

Применение. Дни недели при запуске автомобиля по второму таймеру

Значения: с понедельника по воскресенье. По умолчанию нет.

Установить и Отменить

Применение. Клавиши прямого действия. Разрешение запуска по второму таймеру в указанные дни недели.

Значения: не установлен, установлен.

section Таймер периодического прогрева

Интервал прогрева

Применение. Задает интервалы до последующих запусков по отношению к текущему времени.

Значения: время (часы и минуты). По умолчанию 00:00

Установить и Отменить

Применение. Клавиши прямого действия. Разрешение запуска по первому таймеру в указанные дни недели.


GSM - Ñîîáùåíèÿ

GSM - Niiauaiey

GSM - Сообщения

Top Previous Next

GSM - сообщения

Вверх Назад Вперед

Установка правила для звонков и SMS-сообщений, редактирование текстов SMS-сообщений

Примечание. Сформулированные ниже правила едины для всех событий, по которым осуществляются звонки или шлются SMS-сообщения.

section Типовое событие (от 1 до 25)

Русский текст СМС

Применение. Тот текст, который будет выслан в виде SMS на телефон пользователя, если функция язык СМС установлена в состояние "русский".

Значение: текст сообщения на русском языке

Примечание. В этом окне запрещается набирать символы из латинской части алфавита.

Английский текст СМС (только GSM-модуль)

Применение. Тот текст, который будет выслан в виде SMS на телефон пользователя, если функция язык СМС установлена в состояние "английский".

Значение: English text

Примечание. В этом окне запрещается набирать русские символы.

Оповещать

Применение. Устанавливает, будет ли сделано оповещение одного (первого) абонента или всех абонентов.

Значение: только владельца, всех абонентов

Звонить

Применение. Если при возникновении события необходимо сделать звонок.

Значение: выключено, включено

Короткий звонок

Применение. Если при возникновении события необходимо сделать звонок, но он может быть коротким.

Примечание. Должна быть установлена функция "звонить".

Значение: выключено, включено

Передавать как СМС

Применение. Если при возникновении события необходимо послать SMS-сообщение.

Значение: выключено, включено

Выводить только на экран

Применение. Если при возникновении события достаточно вывести SMS на экран телефона (без запоминания).

Примечание. Должна быть установлена функция "Передавать как СМС".

Значение: выключено, включено


GSM - Äèàãíîñòèêà

GSM - Aeaaiinoeea

GSM - Диагностика

Top Previous Next

GSM - Диагностика

Вверх Назад Вперед

Служебные функции, облегчающие диагностику и настройку

section Состояние модема

Индикаторы

Индикаторы говорят сами за себя. Всегда можно видеть, в каком режиме находится GSM-устройство.

Перезапуск модема

Применение. Диагностическое. Клавиша немедленного действия. Позволяет программно перезагрузить установленный на плате устройства GSM-модем.

Перезапуск GSM

Применение. Диагностическое. Клавиша немедленного действия. Позволяет перезагрузить устройство полностью.

section АТ-сообщения модема

Диагностическое окно. Может не поддерживаться версией программы Magic Tuner 3.

section Контроль

Данные

Данные обновляются каждую секунду автоматически, за исключением показателя уровня сигнала GSM-сети. Для GSM-пейджера "Напряжение батареи" и "Ток заряда" не отображаются.

Включить/выключить заряд батареи (только GSM-модуль)

Применение. Клавиша немедленного действия. Позволяет принудительно включить заряд батарейки на 3 минуты для диагностики ее состояния (применяется на риск установщика). Напряжение разрешения заряда должно быть превышено.

Нажмите и удерживайте, чтобы видеть уровень сигнала

Применение. Клавиша немедленного действия. Позволяет обновлять данные об уровне сигнала в таблице Контроль..

section Журнал событий (только GSM-модуль)

Применение. Позволяет сохранять в памяти важнейшие события в работе системы и GSM-модуля.


Slave-ìîäóëü

Slave-iiaoeu

Slave-модуль

Top Previous Next

Slave-модуль

Вверх Назад Вперед

Slave-модуль предназначен для управления охранным комплексом Эво2.5/Эво3 при помощи штатного брелка автомобиля.

Важно понимать, что в этом случае уровень защиты от перехвата, подмены или вскрытия кода определяет именно секретность канала штатного брелка, а не кодовой защитой системы.

При правильном приеме эфирного сигнала контроллер центрального замка автомобиля формирует последовательность электрических сигналов, которые отпирают или запирают двери, включают указатели поворота и т.д. Тем самым, каждому событию соответствует своя последовательность электрических импульсов в штатной проводке автомобиля. Принцип действия Slave-модуля достаточно прост. Он подключается к активным цепям, запоминает последовательности таких сигналов как уникальное событие и сопоставляет ему одну из сетевых команд.

Модуль связан с системой шиной данных (трех-контактный разъем) и имеет шесть входов (четыре с произвольной и два c положительной полярностью) для подключения к различным устройствам автомобиля, состояние которых меняется при нажатии на кнопки штатного брелка, например:

•

Указатели поворота

•

Центральный замок

•

Датчик ключа в личинке замка

В разделе "Свойства" приведены события, которым может быть обучен Slave-модуль.

В разделе "Настройки" находятся параметры, отвечающие за длительность и точность обработки событий.

В разделе "Графики" можно посмотреть циклограммы состояний входов модуля, участвующих в опознании событий.


Slave-ìîäóëü - Ñâîéñòâà

Slave-iiaoeu - Naienoaa

Slave-модуль - Свойства

Top Previous Next

Slave-модуль - Свойства

Вверх Назад Вперед

section События

Slave-модуль может быть обучен восьми событиям. Эти события должны быть различны - т.е. сигналы на входах модуля не должны совпадать по очередности и продолжительности. При совпадении сигналов на входах модуля с теми сигналами, которым модуль обучен, в шину данных передается выбранная для этого события сетевая команда.

Обучение событиям

Для обучения Slave-модуля команде штатного брелка автомобиля нажмите кнопку [image] "начать обучение". Откроется окно ожидания команды штатного брелка.

Нажмите нужную кнопку штатного брелка автомобиля. Slave-модуль запомнит изменения состояния входов, происходящие при нажатии этой кнопки штатного брелка. Окно "Обучение событию" закроется, а в журнале появится сообщение вида "Slave-модуль: ХХХ", где ХХХ - название выбранного события.

Примечание. Отменить опознание Slave-модулем того или иного события можно, сняв галочку в индикаторе "Разрешить опознание события" справа от кнопки "Обучить".


Slave-ìîäóëü - Íàñòðîéêè

Slave-iiaoeu - Iano?ieee

Slave-модуль - Настройки

Top Previous Next

Slave-модуль - Настройки

Вверх Назад Вперед

section Параметры модуля

Длительность записи события

Применение. Этот параметр определяет интервал времени, в течение которого модуль анализирует состояние входов после изменения любого из них.

Значения. 1 секунда ... 2.5 секунды

Примечание. Чем больше длительность записи события, тем ниже точность определения параметров сигналов на входах модуля. Так, например, при длительности записи 1 секунда, Slave-модуль фиксирует состояние входов каждые 10 миллисекунд, а при длительности 2 секунды -- каждые 20.

Точность определения

Применение. Этот параметр определяет ту точность, с которой Slave-модуль сравнивает случившееся событие с маской, хранящейся в его памяти.

Значения. 75%...100%

section Функции совместимости (главный модуль)

Задержка тревоги по дверям, багажнику и датчикам

Применение. Если функция установлена, то после получения команды снять с охраны от Slave-модуля, в течение полутора секунд система не переходит в тревогу при срабатывании датчиков открытия дверей и багажника, микроволнового датчика и датчика удара.

Пример. Установите эту функцию, если датчик открытия дверей подключен к лампе салонного освещения и она загорается при открытии центрального замка.

Значения: выключено, включено.

Управление замками дверей при постановке/снятии

Применение. Если эта функция установлена, то при выполнении полученной от Slave-модуля команды "поставить на охрану" и "снять с охраны" система будет подавать импульсы запирания и отпирания приводы замков дверей.

Значения: выключено, включено.

Управление световой сигнализацией при постановке/снятии

Применение. Если эта функция установлена, то при выполнении команды от Slave-модуля "поставить на охрану" и "снять с охраны" система будет мигать огнями как обычно. Если функция не установлена, то при выполнении этих команд мигания будут отсутствовать.

Пример. Установить эту функцию можно, если мигания от системы и от штатного пульта ДУ различны, или они управляют разными цепями (например, подфарники и указатели поворота).

Значения: выключено, включено.

Проверять наличие метки при снятии

Применение. Если эта функция установлена, то команду "снять с охраны" от Slave-модуля система выполнит только в том случае, если рядом находится метка.

Значения: выключено, включено.

Не ставить на охрану с работающим двигателем

Применение. Если эта функция установлена, сетевая команда "поставить на охрану" от Slave-модуля или от GSM-устройства не переведет систему в режим "охрана с работающим двигателем".

Значения: выключено, включено.


Slave-ìîäóëü - Ãðàôèêè

Slave-iiaoeu - A?aoeee

Slave-модуль - Графики

Top Previous Next

Slave-модуль - Графики

Вверх Назад Вперед

На странице графики отображаются циклограммы изменения состояния входов модуля для двух событий. Источником одного из них являлся автомобиль и для него важно взаимная синхронизация сигналов. Источником другого были ручные нажатия на кнопку и важна именно логическая последовательность нажатий.

При выборе этой страницы циклограммы будут прочитаны из памяти Slave-модуля. При установке системы на однотипные автомобили циклограммы можно сохранить в файле на диске. При сохранении и загрузке необходимо отмечать позицию "Slave-модуль: память данных".


Äàò÷èê íàêëîíà

Aao?ee iaeeiia

Датчик наклона

Top Previous Next

Датчик наклона/движения

Вверх Назад Вперед

Датчик обладает большой инерционностью, поэтому настраивается исключительно через компьютер (по результатам предварительной эксплуатации).

Указанные величины являются условными и существенно зависят от ориентации и крепления датчика.

Примечание. Мы не рекомендуем менять настройки датчика наклона (за исключением очевидных случаев)

Датчик измеряет и обрабатывает собственное ускорение. Цифровая обработка данных позволяет выделить сигналы трех видов: медленный наклон, быстрое движение и моментальный аварийный удар.

section Авария

Ускорение при аварии

Применение. Соответствует моментальному ускорению, соответствующему критической деформации кузова. Измеряется в "ускорениях нормального падения" g. Чем больше значение, тем большее ускорение должно быть зафиксировано для информации об аварии.

Значения: от 30 g до 160 g. По умолчанию 56 g.

section Наклон

Уровень шума

Применение. Допустимый уровень шума определяет, с какого момент автомобиль считается неподвижным после постановки на охрану (фиксация неподвижности для последующего измерения наклона). Чем уровень допустимого шума выше, тем быстрее автомобиль считается неподвижным (и тем больше вероятность ложного срабатывания). Приведенные единицы уровня шума являются условными.

Значения: 4, 5, 6, 7.

Критический наклон

Применение. Определяет, какой наклон является критическим для возникновения тревоги. Измеряется в градусах (угловых). Чем наклон меньше, тем датчик чувствительнее.

Значения: от 1 до 2 градусов.

Примечание. Датчик постоянно отслеживает медленные дрейфы своего положения (температурные и прочие возмущения). Для однозначного срабатывания датчика, изменение наклона должно превысить критический угол за время, меньшее чем 10 секунд.

section Движение

Порог движения

Применение. Порог движения определяет, какое минимальное ускорение вообще игнорируется при измерениях скорости (допустимые колебания кузова). Чем порог больше, тем труднее заставить датчик сработать (но тем выше его помехозащищенность). Измеряется в условных единицах (1 единица приблизительно соответствует ускорению 4 см/сек за сек)

Значения: от 6 до16

Примечание. Присутствовавшее в предыдущих версиях программы "Количество превышений порога" сочтено излишней настройкой и зафиксировано на уровне 2.

Минимальная скорость

Применение. Данная величина определяет, какую скорость (после начала движение. то есть после превышения порога) необходимо набрать для возникновении тревоги. Чем минимальная скорость меньше, тем датчик чувствительнее. Измеряется в см/сек.

Значения: от 5,4 см/сек до 1,15 м/сек. По умолчанию 9 см/сек.

Длительность возмущения

Применение. В зависимости от силы воздействия на кузов автомобиля, измеренная скорость (интегральная величина) может быть весьма высокой. Однако, о реальном движении автомобиля говорит только ее продолжительность. Данная величина определяет, как долго должно длиться возмущение, чтобы было принято решение о фактическом движении. Чем длительность больше, тем надежнее распознавание (но хуже чувствительность). Измеряется в сек.

Значения: от 0,5 сек до 5,6 сек.

section Диагностика

Авария боковой удар/Авария продольный удар

Применение. Соответствует событиям "Авария - боковой удар автомобиля" и "Авария - продольный удар автомобиля". Возникает в любом режиме. Блокирует передачу любых сообщений от датчика наклона на 40 секунд.

Боковой наклон/Продольный наклон

Применение. Соответствует событию "Тревога - наклон автомобиля". Возникает только в режиме "охрана" не чаще чем раз в 4 секунды.

Боковой движение/Продольное движение

Применение. Соответствует событию "Тревога при буксировке автомобиля". Возникает только в режиме "охрана" не чаще чем раз в 4 секунды.


Òðàíñèâåð ìåòêè

O?aineaa? iaoee

Трансивер метки

Top Previous Next

Трансивер метки

Вверх Назад Вперед

Трансивер может работать в полном объеме с любой системой Evolution3 версии 3.29/4.29 и выше. Основное значение трансивера - обеспечивать обмен данными с меткой, опрашивая ее. В самом трансивере хранится небольшое количество настроек. Все основные функции определяются установками системы Evolution3 и хранятся в главном модуле.

section Свойства

Использовать датчик наклона

Применение. Разрешает процессору трансивера обслуживать датчик наклона, установленный на плате трансивера. При установке этой функции датчик наклона становится "виден" в программе Magic Tuner 3.

Примечание. Одновременное использование датчиков наклона, установленных на плате GSM-модуля и на плате трансивера запрещено. В этом случае разрешение использования для последнего устанавливать не надо.

Значения: выключено, включено.

Уровень сигнала опроса метки

Применение. Определяет амплитуду сигнала, которым опрашивается метка (при необходимости получения ответа). Допустимые уровни разнятся на 3 дБ. Чем меньше уровень, тем слабее сигнал опроса. Соотвественно, тем меньше расстояние надежного получения отклика метки.

Значения. От 1 до 16, по умолчанию 6.

section Функции защиты (главный модуль)

Защита от захвата

Применение. Эта функция разрешает работу "противоугонного режима" при отсутствии сигнала метки.

Значения: Выключено, включено

Иммобилайзер

Применение. Эта функция запрещает запуск двигателя даже в режиме "снято с охраны", пока иммобилайзер не выключен. Реакция системы на попытку включить зажигание определяется состоянием функции "Противодействие попытке поездки". Для отмены иммобилайзера могут использоваться разные способы, в частности он может выключаться автоматически при приеме сигнал метки.

Значения: Выключено, включено

Примечание. Иммобилайзер включается автоматически спустя заданное "время разрешенного доступа", если открыть дверь при выключенном зажигании.

Повторная авторизация (начиная с версии Evo3 3.39/4.29)

Применение. Эта функция требует подтверждения полномочий на вход в снятый с охраны автомобиль.На повторную авторизацию дается время, равное "времени разрешенного доступа". При неудачной повторной авторизации наступают последствия, описанные в "противодействии попытке поездки".

Примечание. Ранее эта функция называлась "Иммобилайзер при запущенном двигателе" и её действие распространялость только на снятие с охраны предварительно заведенного автомобиля.

Значения: Выключено, включено.

Примечание. Повторная авторизация производится тем же действием, что и "отмена иммобилайзера".

Таймер по открытию двери (начиная с версии Evo3 3.39/4.29)

Применение. При установке этой функции "время разрешенного доступа" идет с момента открытия двери, а не с момента снятия с охраны. Доступ в автомобиль через двери пассажиров или через багажник будет разрешен без ограничений по времени.

Значения: Выключено, включено.

Противодействие попытке поездки (начиная с версии Evo3 3.39/4.29)

Применение. Эта функция определяет действия системы в том случае, когда закончилось время, отведенное для повторной авторизации, или если при включении зажигания иммобилайзер остался не выключенным. В сочетании с функциями запрета выключения иммобилайзера позволяет реализовать сложные варианты разделения доступа. Минимальный уровень противодействия возвращает систему в режим охрана (время на повторную авторизацию истекло), или просто не позволяет завести двигатель (иммобилайзер активен). В аналогичных случаях другие значения функции преводят систему в тревогу или противоугонный режим.

Примечание. Ранее эта функция называлась "Иммобилайзер при включении зажигания" и её действие распространялость только на попытку включить зажигание при неотключенном иммобилайзере.

Значения: Минимальное, переход в режим "тревога", переход в "противоугонный режим".

Время разрешенного доступа (начиная с версии Evo3 3.39/4.29)

Применение. Определяет то время. в течение которого необходимо совершить решительные действия для совершения поездки:

•

совершение процедуры "повторной авторизации" (после снятия с охраны);

•

повторного запуска двигателя (без выполнения процедуры по "отмене иммобилайзера")

Примечание. Ранее эта функция называлась "Переподключение иммобилайзера" и её действие распространялость только на повторную активизацию иммобилайзера пр выходе из заглушенного автомобиля.

Значения: 3 секунды, 5 секунд, 10 секунд... 30 секунд... 45 секунд.

section Безопасность (главный модуль)

Двойной доступ

Применение. Установка этой функции запрещает выполнение следующих действий, если трансивер не получил отклика метки (функция "Защита от захвата" должна быть установлена):

•

переход в режим "программирование"

•

переход в режим "автосервис"

•

постановка в режим "охраны с работающим двигателем"

Кроме того, если эта функция установлена, то команды брелка, которым пользовались последним, перестанут восприниматься системой после окончания режима "защита от захвата".

Примечание. Снятие системы с охраны при помощи ввода ПИН-кода отменяет действие этой функции.

Значения: Выключено, включено.

Простая отмена противоугонного режима

Применение. Эту функцию можно использовать для упрощения (ценой некоторого снижения защитных качеств) отмены "Противоугонного режима". Для отмены режима достаточно в после первых 50 секунд нажать кнопки 2 и 3 брелка одновременно, или подать команду «отменить иммобилайзер» (сетевая).

Значения: Выключено, включено.

Запрет выключения иммобилайзера брелком

Применение. Эта функция может использоваться для разделения доступа, т.е. такого поведения системы, когда после снятия с охраны (после выхода из автомобиля) для разрешения поездки требуется дополнительное действие. Если функция установлена, то повторная авторизация (и отключение иммобилайзера) нажатием кнопки 2 брелка становится невозможно. См. способы выключения иммобилайзера.

Значения: Выключено, включено.

Выключение иммобилайзера меткой автоматически

Применение. Эта функция может использоваться для разделения доступа, т.е. такого поведения системы, когда после снятия с охраны (после выхода из автомобиля) для разрешения поездки требуется дополнительное действие. Если функция установлена, то выключение иммобилайзера происходит автоматически, по получению отклика при опросе метки.

Примечание. Опрос метки трансивером производится однократно после снятия с охраны (или после активизации иммобилайзера) и, дополнительно, после каждого закрывания последней двери.

Значения: Выключено, включено.

section Автоматические постановка и снятие (главный модуль)

Автоснятие

Применение. Разрешает системе автоматическое снятие с охраны при получении сигнала метки.

Значение "только по опросу" действует исключительно при активизации трансивера внешней командой.

Значение "метка" снимает систему с охраны после получения отклика от метки (опрос генерируется автоматически).

При установке значения "метка и датчик" система, получив сигнал метки, на десять секунд переводит микроволновый датчик в режим повышенной чувствительности. В этом случае автоснятие происходит при срабатывании зоны предупреждения микроволнового датчика (или датчика удара). Сигналы сирены о срабатывании зоны предупреждения на это время отключаются.

"Опрос метки по датчику" - трансивер опрашивает метку только по факту срабатывания любого датчика по внешней зоне..

Примечание. Можно запрограммировать один из входов системы для активизации опроса наличия метки.

Значения: Только по опросу, метка, метка и датчик, опрос метки по датчику.

Примечание. Можно запрограммировать один из выходов системы для индикации или диагностики приема посылки метки в режиме "охрана".

Автопостановка

Применение. Разрешает системе по истечении заданного времени автоматический переход в режим "охрана", если выключено зажигание, закрыты двери, капот и багажник и нет срабатываний датчиков. Если установлено значение "метка и датчики", требуется также, чтобы отсутствовали сигналы метки. Значение "метка" игнорирует сигналы от датчиков.

Примечание. Опрос метки производится последние 10 секунд перед окончанием времени на автопостановку.

Значения: Нет, датчики, метка и датчики, метка.

Примечание. Автопостановка происходит, если все условия выполняются в течение заданного времени. Любое нарушение условий (открытие двери, ответ метки или срабатывание датчика) приводит к тому, что отсчет времени автопостановки начинается заново.

Примечание. Обычно эту функцию используют совместно с функцией "запирание дверей при автопостановке"

Время автопостановки

Применение. Этот параметр задает время, в течение которого должны выполняться условия автопостановки для того, чтобы система перешла в режим "охрана".

Значения: 10 секунд, 30 секунд, 2 минуты, 5 минут.

Амплитуда отклика метки

Применение. Определяет минимальную амплитуду сигнала отклика метки, начиная с которого будут работать функции автоснятия.

Значения. От 1 до 16, по умолчанию 9.


Ðàñøèðèòåëü âõîäîâ-âûõîäîâ

?anoe?eoaeu aoiaia-auoiaia

Расширитель входов-выходов

Top Previous Next

section Назначение входов\выходов

Соответствие возможных алгоритмов работы входов и выходов задается при помощи таблицы.

Алгоритмы работы выходов; полярность и логика работы могут быть изменены.

Данная таблица соответствует настройкам по умолчанию.

В первой колонке таблицы указаны номера контактов главного разъема и соответствующие им цвета проводов.

Вторая колонка указывает полярность выходов (отрицательная, не изменяемая) и входов (выбирается).

Третья колонка задает и логику работы (прямая или инверсная) каждого входа.

Четвертая колонка позволяет для двух (центральных) входов установить режим ввода Аналогового кода, когда Расширитель распознает стабилизированный аналоговый сигнал различной амплитуды.

Пятая и шестая колонки не актуальны для этого модуля.

Установка назначения выходов

Выходы назначаются в меню Главный модуль/выходы.

Не рекомендуется назначать на выходы R01 и R02 алгоритмы, критичные к скорости срабатывания (например, управление включением/выключением стартера).

Установка полярности входа

Чтобы изменить полярность входа, щелкните кнопкой мышки по иконке полярности [image] или [image] в соответствующей колонке.

Примечание. Изменить полярность входа для ввода Аналогового кода нельзя, иконка [image] будут отображена неяркой, Аналоговый сигнал всегда положителен.

Установка признака инверсии входа (логика работы)

Чтобы изменить инверсию входа, щелкните левой кнопкой по иконке инверсии в нужной строчке.

•

- соответствует обычному состоянию входа, он считается активным при замыкании на массу (или на +12В, в зависимости от его полярности).

•

- соответствует инвертированному состоянию входа, он считается активным при отсоединении его от массы (или от +12В, в зависимости от его полярности).

Примечание. Инвертировать алгоритм работы входа при вводе Аналогового кода нельзя.

Обучение кодовой комбинации

Предварительно назначив входы для ввода Аналоговых кодов и выбрав входы для ввода цифрового кода, нажмите на кнопку [image] . После этого можно записать кодовую комбинацию.

section Настройки

Интервал между нажатиями кнопок

Применение. Определяет, насколько редко можно нажимать на кнопки, чтобы ввод кода продолжался (отсчитывается от последнего изменения напряжения на входах).

Значения: от 1 до 2,5 с. По умолчанию - 1,5 с.

Наличие перегрузок на выходах

Применение. Позволяет увидеть, были ли перегрузки при работе Расширителя. В диагностических целях память о зафиксированных перегрузках можно "сбросить".

Дребезг по кнопкам

Применение. Задает, как долго напряжение должно удерживаться около выбранного напряжения, чтобы кнопка считалась нажатой.

Значения: от 10 до 200 мс. По умолчанию - 50 мс.

Разброс среднего значения при обучении

Применение. Устанавливает, как в каких пределах вокруг усреденнного значения может изменяться сигнал при обучении и (в дальнейшем) при работе.

Значения: от 20 до 160 мВ. По умолчанию - 40 мВ.

Число усреднений аналогового сигнала

Применение. Определяет, какое количество значений входного напряжения (взятых с интервалом 1 мс) будет использоваться для усреденения при вычислении действующего (моментального) среднего напряжения.

Значения: 4, 8, 16, 32.


Âàëèäàòîð

Aaeeaaoi?

 Top Previous Next

Валидатор

Top Previous Next

Валидатор

Вверх Назад Вперед

Валидатор скрытно устанавливается внутри автомобиля и запрещает его несанкционированное использование. Он блокирует работу двигателя; а также (в зависимости от подключения) может оповещать световым, звуковым или другими сигналами о попытке поездки на защищаемом автомобиле.

При установке Валидатора, он подключается к выбранным штатным кнопкам автомобиля. При этом задается последовательность их нажатия, иначе говоря – код разрешения поездки. Впоследствии правильное введение кода разрешит поездку.

В разделе "Свойства" собраны основные настройки Валидатора.

Предустановленные наборы алгоритмов работы вместе с комментариями приведены в разделе "Наборы".

Примечание.Валидатор является независимым устройством, может работать совместно с любой противоугонной системой и алгоритмически никак не связан с системой Excellent. Вместе с тем, для его настройки может использоваться программа Magic Tuner 3. При одновременном использовании програмы для изменений свойств системы и Валидатора рекомендуем использовать особый фильтр событий: vv (Валидатор).


Âàëèäàòîð - Ñâîéñòâà

Aaeeaaoi? - Naienoaa

Валидатор - Свойства

Top Previous Next

Валидатор - Свойства

Вверх Назад Вперед

section Назначение входов\выходов

Соответствие возможных алгоритмов работы входов и выходов задается при помощи таблицы.

Алгоритмы работы выходов; полярность, логика работы и алгоритмы работы входов могут быть изменены.

Данная таблица соответствует настройкам по умолчанию.

В первой колонке таблицы указаны номера контактов главного разъема и соответствующие им цвета проводов.

Вторая колонка указывает полярность выходов (отрицательная, не изменяемая) и входов (выбирается).

Третья колонка задает и логику работы (прямая или инверсная) каждого входа.

Четвертая колонка позволяет для двух (центральных) входов установить режим ввода Аналогового кода, когда Валидатор распознает стабилизированный аналоговый сигнал различной амплитуды.

Пятая колонка позволяет указать, сигналы на каких входах (для которых установлен алгоритм работы Цифровой код) включать в итоговый код разрешения поездки (Аналоговый код всегда включен).

Наконец, последняя колонка позволяет задать алгоритмы работы входов и выходов.

Установка назначения выходов

•

Для того, чтобы установить назначение, щелкните мышкой в колонке, где указано актуальное назначение выхода;

•

Выберите из выпадающего меню требуемый алгоритм.

Алгоритмы работы выходов

Пассивная блокировка – для разблокировки двигателя используются НР контакты подключенного реле. Когда работа двигателя разрешена, выход включается и контакты замыкаются;

Активная блокировка – для блокировки двигателя используются НЗ контакты подключенного реле. Выход включается и контакты размыкаются, если необходимо остановить двигатель;

Реле сирены – для подключения реле, управляющего сиреной. В начала режима «Поездка запрещена» выход включается на время, заданное при программировании;

Реле клаксона – для подключения реле, управляющего автомобильным клаксоном. Выход работает в импульсном режиме все время, заданное при программировании;

Дополнительная блокировка – выход работает синхронно с основным выходом;

Импульс на подтверждение – при переходе в режимы «Поездка разрешена» выход включается на время, заданное при программировании;

Инверсия основной блокировки – работает в противофазе с первым выходом.

Установка назначения входов

•

Для того, чтобы установить назначение, щелкните мышкой в колонке, где указано сделанное назначение входа;

•

Выберите из выпадающего меню требуемый алгоритм;

•

Таким образом можно установить любой цифровой алгоритм;.

•

Чтобы установить разрешение на ввод Аналогового кода нажмите мышкой на иконку [image] и поменяйте ее на [image] ;

Алгоритмы работы входов

Запрос ввода кода – признак поездки, требование ввода кода для разрешения поездки. После его пропадания работа двигателя невозможна. При подключении питания Валидатора к цепи зажигания сигнал не обязателен, для запроса будет использован сам факт включения питания;

Отложить запрос – сигнал, отменяющий ограничение «Времени на ввод кода» после появления запроса. Например, если при дистанционном запуске двигателя в качестве статуса используется сигнал включения зажигания, то сигнал PARK разумно применять, чтобы отложить запрос. При подключении Валидатора не обязателен;

Цифровой код – вход используется для ввода уникальной кодовой комбинации (или ее

части), разрешающей поездку. Ввод цифрового кода предполагает распознавание только 2х уровней сигналов – «масса» и «питание +12 Вольт». Может использоваться как отдельно, так и совместно с другими входами для ввода кода;

Дублер кнопки ПИН – вместо кнопки ввода ПИН можно использовать любую из штатных кнопок. Если ввод ПИН разрешен, нажатие на кнопку вызывает подтверждающий звук зуммера (кроме режима «Поездка разрешена»). Не обязателен при подключении Валидатора, так как можно использовать штатную кнопку ввода ПИН;

Аналоговый код 1 и Аналоговый код 2 (только для центральных входов) – входы используется для ввода уникальной кодовой комбинации (или ее части), разрешающей поездку. Аналоговый код предполагает распознавание стабилизированных сигналов различного уровня. Часто источниками таких сигналов являются кнопки магнитолой. Может использоваться как отдельно, так и совместно с другими входами для ввода кода.

Установка полярности входа

Чтобы изменить полярность входа, щелкните кнопкой мышки по иконке полярности [image] или [image] в соответствующей колонке.

Примечание. Изменить полярность входа для ввода Аналогового кода нельзя, иконка [image] будут отображена неяркой, Аналоговый сигнал всегда положителен.

Установка признака инверсии входа (логика работы)

Чтобы изменить инверсию входа, щелкните левой кнопкой по иконке инверсии в нужной строчке.

•

- соответствует обычному состоянию входа, он считается активным при замыкании на массу (или на +12В, в зависимости от его полярности).

•

- соответствует инвертированному состоянию входа, он считается активным при отсоединении его от массы (или от +12В, в зависимости от его полярности).

Примечание. Инвертировать алгоритм работы входа при вводе Аналогового кода нельзя.

Обучение кодовой комбинации

Предварительно назначив входы для ввода Аналоговых кодов и выбрав входы для ввода цифрового кода, нажмите на кнопку [image] . После этого можно записать кодовую комбинацию.

section Настройки

Интервал между нажатиями кнопок

Применение. Определяет, насколько редко можно нажимать на кнопки, чтобы ввод кода продолжался (отсчитывается от последнего изменения напряжения на входах).

Значения: от 1 до 2,5 с. По умолчанию - 1,5 с.

Время на ввод кода

Применение. Определяет, как долго может продолжаться поездка без завершения ввода кода (отсчитывается от появления сигнала "запрос ввода кода").

Значения: от 0 до 4 мин. По умолчанию - 15 с.

Игнорировать пропадание запроса

Применение. Устанавливает, на какой максимальный интервал времени может исчезать сигнал запроса без перехода в режим "Поездка запрещена".

Значения: от 1 до 30 сек. По умолчанию - 10 с.

Импульс дополнительного выхода

Применение. Задает предельное время работы дополнительного выхода на реле сирены, реле клаксона (пульсирующий режим) или импульса подтверждения.

Значения: от 0 до 30 сек. По умолчанию - 20 с.

Вводить код без запроса

Применение. Разрешает ввод кодовой комбинации до появления запроса на ввод кода (но не ранее, чем за 4 минуты).

Значения: Выключено, включено.

Разблокировать без запроса

Применение. Разрешает работу двигателя до появления запроса. Двигатель будет работать (но не дольше, чем 4 минуты) до появления сигнала. После его появления машина будет обездвижена, если код не введен.

Значения: Выключено, включено.

Не звучать при неправильно введенном коде

Применение. Запрещает воспроизведение звука ошибки встроенным зуммером, если введена неверная кодовая комбинация.

Значения: Выключено, включено.

Сигнализировать сиреной за 15 секунд до окончания времени на ввод кода

Применение. Разрешение на громкое оповещение об истечении времени. Работает только при подключении сирены или клаксона.

Значения: Выключено, включено.

Запрет программирования через кнопку ПИН

Применение. Запрещает пользователю (начиная с версии 8.25) самостоятельное изменение настроек Валидатора.

Значения: Выключено, включено.

ПИН

Применение. ПИН применяется для перевода Валидатора в режим "Автосервис" и при программировании функций без программы Mаgic Tuner (начиная с версии Валидатора 8.19 - см. Руководство). ПИН можно задать при помощи программы Magic Tuner или самостоятельно, заменив старый ПИН на новый (см. Руководство).

Наличие перегрузок на выходах

Применение. Позволяет увидеть, были ли перегрузки при работе Валидатора. В диагностических целях память о зафиксированных перегрузках можно "сбросить".

Установить наборы функций

Применение. Клавиши прямого действия. Устанавливают заранее предустановленные наборы алгоритмов работы.

section Конфигурация аналоговых выходов

Процедура обучения аналоговых входов напряжению на различных кнопках, отображается в таблице.

Сначала необходимо обучить систему напряжению на кнопках. Соответствующие стрелки расположены в нижней строке таблицы.

Затем установите нужные Вам маски для тех или иных аналоговых кнопок. Надежность распознавания можно видеть с помощью индикатора.

Потом можно обучить кодовой комбинации.

section Параметры сигнала (начиная с версии Валидатора 8.25)

Дребезг по кнопкам

Применение. Задает, как долго напряжение должно удерживаться около выбранного напряжения, чтобы кнопка считалась нажатой.

Значения: от 10 до 200 мс. По умолчанию - 50 мс.

Разброс среднего значения при обучении

Применение. Устанавливает, как в каких пределах вокруг усреденнного значения может изменяться сигнал при обучении и (в дальнейшем) при работе.

Значения: от 20 до 160 мВ. По умолчанию - 40 мВ.

Число усреднений аналогового сигнала

Применение. Определяет, какое количество значений входного напряжения (взятых с интервалом 1 мс) будет использоваться для усреденения при вычислении действующего (моментального) среднего напряжения.

Значения: 4, 8, 16, 32.


Âàëèäàòîð - Íàáîðû

Aaeeaaoi? - Iaai?u

Валидатор - Наборы

Top Previous Next

Валидатор - Наборы

Вверх Назад Вперед

section Наборы

1. Простейшая установка (по умолчанию)

Пример подключения. Питание Валидатора от постоянного напряжения; 1 – к цепи управления НР реле; 2 – любая штатная кнопка для ввода ПИН; 3 и 4 – штатные кнопки различной полярности для ввода кода (цифровые); 5 – сигнал включения зажигания; 6 – к реле штатного клаксона.

Работа:

• запросом на ввод кода является включение зажигания (вводить код можно до его включения, но не ранее чем за 4 минуты). Если код не был введен заранее, после включения зажигания на его ввод дается 15 секунд;

• вводим код, нажимая на штатные кнопки с замыканием на плюс и на минус. Если код введен верно – слышим мелодию подтверждения (переход в режим «Поездка разрешена»);

• если код не будет введен, двигатель заблокируется, а клаксон в течение 20 секунд будет сигналить импульсы тревоги. Повторное включение зажигания снова вызовет тревогу. После завершения тревоги должно пройти не менее 4 минут до следующей попытки ввода кода;

• в режиме «Поездка разрешена» разрешается кратковременно выключать зажигание (например, если автомобиль завелся не сразу) на срок не более 10 секунд.

2. Современная машина

Пример подключения. Питание Валидатора от постоянного напряжения; 1 – к цепи управления НР реле; 2 – любая штатная кнопка для ввода ПИН; 3 – блок аналоговых кнопок, например на руле; 4 – штатная кнопка отрицательной полярности, например – педаль тормоза; 5 – сигнал наличия ключа в замке зажигания; 6 – к отрицательному входу управления автономной сиреной.

Работа:

• запрос на ввод кода возникает при вдвигании ключа в замок зажигания. На ввод кода дается 15 секунд;

• вводим код, нажимая на педаль тормоза и штатные кнопки руля. Если код введен верно – слышим мелодию подтверждения (переход в режим «Поездка разрешена»);

• все остальное аналогично предыдущему, с заменой сигналов клаксона на звук сирены.

3. «Супер-секрет»

Пример подключения. Питание Валидатора от появляющегося плюса в цепи включения зажигания; 1 – к цепи управления НР реле; 2 – любая штатная кнопка для ввода ПИН; 3 – блок аналоговых кнопок, например на руле; 4 – штатная кнопка отрицательной полярности, например – сигнал на закрытие стекол; 5 – сигнал PARK (запрос кода по пропаданию сигнала); 6 – к контрольной лампе подтверждения (может использоваться одна из штатных ламп автомобиля).

Работа:

• запускаем двигатель и вводим код заранее, до появления запроса (до вывода селектора из положения PARK). После включения зажигания на ввод кода остается не более 4 минут, количество попыток не более трех;

• если код введен верно – слышим мелодию подтверждения, кратковременно загорается контрольная лампа подтверждения;

• попытка перевести селектор в DRIVE без ввода кода немедленно останавливает двигатель;

• переведя селектор в PARK, можно покидать автомобиль с работающим двигателем (с ключом в замке) на срок до 4 минут. По возвращении не забудьте ввести код.

4. Дистанционный запуск (минимальное потребление)

Пример подключения. Питание Валидатора от цепи зажигания; 1 – к цепи деблокировки НР реле; 2 – сигнал PARK; 3 – блок аналоговых кнопок, например на руле; 4 и 5 – штатные кнопки различной полярности для ввода кода (цифровые); 6 – к цепи блокировки НЗ реле.

Работа:

• сигнал запроса ввода формируется при включении зажигания (подача питания на Валидатор). При дистанционном (или при обычном запуске) двигателя селектор находится в PARK, поэтому время на ввод кода не ограничено;

• вводим код, нажимая на аналоговые кнопки руля и цифровые кнопки. Если код введен неверно, слышим сигнал ошибки, если верно – мелодию подтверждения (переход в режим «Поездка разрешена»). При случайном начале поездки (перевод селектора в DRIVE) без ввода кода, через 15 секунд звучит зуммер и есть еще 5 секунд на ввод;

• если код вовремя не введен, двигатель блокируется. Вам нужно выждать не менее 4 минут с включенным зажиганием (Валидатор питается от включенного зажигания), после чего выключить зажигание, включить его заново и попытаться ввести код снова;

• при нормальной поездке после выключения зажигания Валидатор моментально возвращается из режима «Поездка разрешена» в исходный режим «Запрос кода».

5. Дистанционный запуск (максимальный комфорт)

Пример подключения. Питание Валидатор от постоянного напряжения; 1 – к цепи деблокировки НР реле; 2 – сигнал ручника (вытянут); 3 – блок аналоговых кнопок, например на руле; 4 – отрицательная кнопка, например клавиша закрытия стеклоподъемников; 5 - сигнал включения зажигания; 6 – к реле сирены.

Работа:

• запрос кода происходит при включении зажигания. При дистанционном запуске двигателя ручник всегда вытянут, поэтому время на ввод кода не ограничено, и двигатель можно прогреть;

• вводим код, нажимая на аналоговые кнопки руля и кнопку стеклоподъемников. Если код введен неверно, слышим сигнал ошибки, если верно – мелодию подтверждения (переход в режим «Поездка разрешена»). При необходимости можно опустить ручник и начать поездку без ввода кода, на ввод будет еще 40 секунд (25 секунд после короткого предупреждающего сигнала сирены);

• если код вовремя не введен, двигатель блокируется, а сирена 20 секунд передает сигнал тревоги. Повторное включение зажигания снова вызовет тревогу. После завершения тревоги должно пройти не менее 4 минут до следующей попытки включить зажигание и ввести кода;

• в режиме «Поездка разрешена» разрешается кратковременно (на срок не более 15 секунд) выключить и включить зажигание без перехода Валидатора в режим «Запрос кода».


Æóðíàë

?o?iae

Журнал

Top Previous Next

Журнал

Вверх Назад Вперед

Журнал предназначен для отображения сообщений, которыми модули комплекса обмениваются между собой и с программой Magic Tuner 3.

Панель журнала может быть скрыта, перемещена в другую область главного окна или отсоединена от него.

Есть возможность скрывать ненужные сообщения при помощи кнопок фильтров, сохранять список сообщений в файле и измерять интервалы времени между сообщениями.

Панель фильтров можно спрятать, для этого нажмите правую кнопку мыши на панели журнала и снимите галочку в позиции "Панель фильтров" локального меню. В этом же меню находятся позиции "Сохранить журнал" - сохраняются все сообщения, и "Сохранить с фильтрами" - сообщения сохраняются в соответствии с установленными фильтрами.


&Dstrok;åæèìû îòîáðàæåíèÿ

Đa?eiu ioia?a?aiey

Режимы отображения

Top Previous Next

Режимы отображения

Вверх Назад Вперед

Управлять режимами отображения записей в журнале можно при помощи панели фильтров.

 | Кнопки фильтрации сообщений
magictuner | Служебные сообщения программы Magic Tuner 3.
excellent | Сообщения о работе системы (кроме сообщений о срабатывании входов и выходов)
inputs | Сообщения о срабатывании входов системы.
outs | Сообщения о срабатывании выходов (алгоритмов) системы.
tx | Сообщения о неверном приеме команды брелка или метки.
can | Сообщения об обмене данными с CAN-модулем
div | Сообщения о изменении состояния расширителя входов.
gsm | Работа с GSM-устройством.
slave | Работа со Slave-модулем.
mw | Обмен данными с первым микроволновым датчиком.
mw2 | Обмен данными с вторым микроволновым датчиком.
shock | Обмен данными с датчиком удара.
tilt | Обмен данными с датчиком наклона.
trans | Обмен данными с трансивером метки.
vv | Сообщения о работе устройства Валидатор (Validator).
 | Кнопки управления отображением
clear | Стереть все записи в журнале
 | Инвертировать действие всех фильтров.
last | Показывать последнее сообщение - журнал будет пролистываться автоматически, чтобы последнее сообщение отображалось на экране.

При такой настройке фильтров, например, сообщения об обменах данными с микроволновыми датчиками, GSM-устройством, Slave-модулем, расширителем входов и CAN-модулем отображаться не будут. Не высвечиваются сообщения о неверном приеме команды брелка.

Будут отображаться служебные сообщения программы Magic Tuner 3, все сообщения о работе системы, а также информация о работе с датчиком удара, с датчиком наклона и с трансивером высокочастотной метки.

Нажатие кнопки "инвертировать действие фильтров" приведет к тому, что ранее пропущенная информация будет отображаться, ранее указанная информация будет игнорироваться.

Измерение интервалов времени между сообщениями

Для измерения интервалов времени щелкните левой кнопкой мыши по какому-либо сообщению. Время прихода остальных сообщений будет показано по отношению к тому, которое было выбрано. Для выбора в качестве точки отсчета другого сообщения, щелкните мышкой по нему. Для возврата к стандартному отображению времени, щелкните мышкой по тому сообщению, которое выбрано в качестве точки отсчета.

Например, видно, что запирание замков дверей начинается через 0,8 секунды после постановки на охрану, а запирание замка капота - примерно через две секунды. Эта информация может пригодиться при написании алгоритмов управления выходами системы.


Èíäèêàòîð

Eiaeeaoi?

 Top Previous Next

Индикатор

Top Previous Next

Индикатор

Вверх Назад Вперед

На панели индикатора расположены иконки, которые показывают активность системы.

Иконки разбиты на 3 группы и соответствуют активизации выходов, CAN команд и входов, соответственно. Если повести указатель мыши к иконке, появится подсказка о назначении иконки.

Например, на картинке слева работают алгоритмы (де)блокировок, CAN командой отпирается багажник. Включено зажигание, открыты дверь водителя, дверь пассажира, багажник.

Спрятать или показать индикатор можно, выбрав позицию меню Инструменты->Показать индикатор. Панель индикатора можно переместить в другую часть окна программы или отсоединить.


Íàñòðîéêà ïðîãðàììû

Iano?ieea i?ia?aiiu

 Top Previous

Настройка программы

Top Previous

Настройка программы

Вверх Назад

Чтобы изменить настройки программы, выберите позицию меню Инструменты->Настройки.

section Размеры и положение

Сохранять размеры и положение

Если галочка установлена, то при следующем запуске программы размеры ее окна и взаимное расположение панелей будут восстановлены.

Вернуть стандартное расположение

При нажатии кнопки "ОК" будет восстановлены стандартное расположение панелей и размер окна программы.

Предупреждать о несохраненных данных

При нажатии кнопки "Обновить" программа проверит, не были ли изменены настройки функций системы и выдаст соответствующее предупреждение.